Cómo trabajar en LibreOffice Impress

Para trabajar en LibreOffice Impress en Deepin, la wiki te muestra como funciona y se opera con este software de presentación expositiva para ofimática.

El objetivo de este programa es realizar presentación de diapositivo dependerá de un ratón, un teclado y una pantalla. Cómo una herramienta para generar contenido, este permite escribir texto, añadir ilustraciones, diseñar gráficos y crear una presentación profesional sin riesgo de gastar mucho tiempo en elaborarlas a mano.

Si vienes de otras suites de ofimáticas, trabajar en LibreOffice Impress suele ser más sencillo. Para la guía tendrás la versión con pestañas con un submenú para realizar otras órdenes, aunque puedes reemplazar por menúes.

Cómo trabajar en LibreOffice Impress

Entorno de trabajo

Interfaz para trabajar en LibreOffice Impress
Esta es la trabajar en LibreOffice Impress: Un menú, accesos rápidos, botones, el campo para escribir y la barra de estado.

Esta aplicación tiene un entorno de trabajo como se muestra en la imagen, lleva los siguientes componentes para esta interfaz:

  • Barra de título: Muestra que documento estarás trabajando.
  • Menúes: Una agrupación de botones de comandos. Si es compactada.
  • Botones: Un icono que realiza cierta orden, acompañado de texto.
  • Panel de diapositivas: Donde podrás añadir o quitar, así como dar su estilo.
  • Barra lateral de propiedades: Define su estilo, añade animaciones, insertar galerías, etcétera.
  • Área de trabajo principal: El campo para introducir datos en tablas.
  • Barra de estado: Detalles adicionales, como conteo, idioma y escala.

Para trabajar en LibreOffice Impress, se debe identificar estas secciones de la interfaz. Para navegar, puedes usar ratón y las flechas del teclado.

Pasos básicos

  • Crear nueva presentación: Haz clic en Nuevo > Presentación.
Nueva diapositiva para LibreOffice Impress
  • Usar plantillas: Cuando creas la presentación, automáticamente verás un asistente para elegir el tema en cuestión. Puedes desactivarlo con «Comenzar con selección de plantillas».
Catálogo de diapositivas
  • Crear, duplicar y eliminar presentaciones: Para realizar este acción, usa el menú contextual seleccionando a cada uno y realiza las acciones que correspondan.
  • Establecer diseño de cada diapositiva: Dentro de ese menú contextual, podrás ver la disposición de cada uno: vacía, solo título, con subtítulos, con distribución de contenido, etcétera.
Disposición de diapositiva
  • Navegar entre diapositivas: En la parte inferior izquierda se visualiza cuántas diapositivas están almacenadas en esta presentación.
  • Cambiar el idioma: En la parte inferior centro, verás el idioma que se está aplicando al documento, ideal para cambiar para realizar correcciones de ortografía y gramática. Al seleccionar «Ninguno», no existirá opción para realizar correcciones.
  • Escala: En la parte inferior derecha, verás una vista para ampliar o reducir la vista.
Barra inferior para trabajar en LibreOffice Impress
  • Guardar presentación: Para guardar un archivo ve hacia la pestaña Archivo y selecciona el botón correspondiente. Así podrás trabajar en LibreOffice Impress con seguridad. Aunque esta opción incluye un modo autoguardado. Si no has podido guardar, al cerrar la ventana, aparecerá un aviso recordando si deseas salvar o no.

Otros añadidos

  • Añadir imagen: Para insertar una ilustración o fotografía, ve hacia el botón de la pestaña Insertar (o su equivalente).
Añadir imagen en Impress
  • Copiar, cortar y pegar. El acceso rápido para eso es Control + C, Control + X y Control + V. Para el caso último, tienes la posibilidad de pegar con el formato de texto o sin él. Además, puedes clonar entre celdas para no repetir a mano.
Copiar, cortar y pegar
  • Insertar cuadros de texto: Para añadir cajas con letras, usa la pestaña Insertar (o su equivalente) y pulsa el botón correspondiente.
  • Buscar texto: Impress tiene un buscador integrado, accesible por el atajo Control + F. Además, tiene una opción para reemplazar información. Cuando busques podrás alternar los resultados con las flechas correspondientes.
Cómo usar el buscador.
  • Imprimir: Este programa tiene una opción para previsualizar y realizar una impresión en un papel físico. Con ello, podrás llevar las páginas para realizar presentaciones fuera de línea.
Cómo imprimir

Propiedades de diapositivas

LibreOffice Impress lleva un conjunto de propiedades que podrás consultar también su manual oficial.

Estas son los caracteres comodín compatibles:

  • Propiedades
  • Transición de diapositiva
  • Animación (con varias opciones para los objetos)
  • Patrón de diapositiva
  • Galería (opcional)
  • Estilos (opcional)
Cómo trabajar en LibreOffice Impress: Animación
Animación

Lectura adicional

  • Manual trabajar en LibreOffice Impress. Parte del texto está bajo Creative Commons Attribution License 4.0.
  • Writer
  • Calc
  • Draw

Etiquetas: , ,

¿Recomendarías este artículo?