Cómo trabajar en LibreOffice Writer

Para trabajar en LibreOffice Writer en Deepin, la wiki te muestra como funciona y se opera con este procesador de textos para ofimática.

El objetivo de este programa es realizar documentos, cartas o algún escrito que dependerá de un teclado y una pantalla. Cómo una máquina de escribir, este permite redactar, añadir imágenes, diseñar tablas y crear una presentación profesional sin riesgo de gastar mucho tiempo en elaborarlas a mano.

Si vienes de otras suites de ofimáticas, trabajar en LibreOffice Writer suele ser más sencillo. Para la guía tendrás la versión con pestañas con un submenú para realizar otras órdenes, aunque puedes reemplazar por menúes.

Cómo trabajar en LibreOffice Writer

Entorno de trabajo

Esta es la trabajar en LibreOffice Writer: Un menú, accesos rápidos, botones, el campo para escribir y la barra de estado.
Esta es la trabajar en LibreOffice Write: Un menú, accesos rápidos, botones, el campo para escribir y la barra de estado.

Esta aplicación tiene un entorno de trabajo como se muestra en la imagen, lleva los siguientes componentes para esta interfaz:

  • Barra de título: Muestra que documento estarás trabajando.
  • Menúes: Una agrupación de botones de comandos. Si es compactada.
  • Área de trabajo principal: El campo para escribir y diseñar el documento.
  • Botones: Un icono que realiza cierta orden, acompañado de texto.
  • Barra de estado: Detalles adicionales, como conteo, idioma y escala.

Para trabajar en LibreOffice Writer, se debe identificar estas secciones de la interfaz.

Pasos básicos

  • Crear nuevo documento: Haz clic en Nuevo > Documento de texto.
Crear nuevo documento en LibreOffice Writer
  • Dar formato al texto: Para dar un formato, están los botones de la pestaña «Inicio» (o su equivalente, la barra de formato) que aparece en una cinta. Tienes la fuente, el tamaño, el uso de negrita, cursiva, subrayado, el color, la distribución del texto, etcétera.
Formato al texto en Writer
  • Conocer cómo se escribe el documento: En la parte inferior izquierda se visualiza la cantidad de páginas, palabras y caracteres. Cuando se selecciona un extracto, se contabiliza cuantas palabras hay en ello.
  • Cambiar el idioma: En la parte inferior centro, verás el idioma que se está aplicando al documento, ideal para cambiar para realizar correcciones de ortografía y gramática. Al seleccionar «Ninguno», no existirá opción para realizar correcciones.
  • Escala: En la parte inferior derecha, verás una vista para ampliar o reducir la vista.
  • Guardar documento: Para guardar un archivo ve hacia la pestaña Archivo y selecciona el botón correspondiente. Así podrás trabajar en LibreOffice Writer con seguridad. Aunque esta opción incluye un modo autoguardado. Si no has podido guardar, al cerrar la ventana, aparecerá un aviso recordando si deseas salvar o no.

Pasos adicionales

Hay otros detalles para trabajar en LibreOffice Writer que podrás realizar a continuación o consultar su manual oficial.

  • Añadir imagen: Para inster una ilustración o fotografía, ve hacia el botón de la pestaña Insertar (o su equivalente).
Añadir imagen en Writer
  • Añadir tablas: Para añadir tablas, en la pestaña Insertar (o su equivalente), ve al botón desplegable Tabla. Podrás añadir una cantidad de columnas y filas. El límite para desplegar es de 10 columnas pero podrás ajustar en «Más opciones».
Añadir tablas en LibreOffice Writer
  • Copiar, cortar y pegar. El acceso rápido para eso es Control + C, Control + X y Control + V. Para el caso último, tienes la posibilidad de pegar con el formato de texto o sin él. Además, puedes clonar el formato para otros párrafos y así uniformizar los documentos.
Copiar, cortar y pegar
  • Listas con viñetas o enumeración: Para realizar este cambio, usa el botón correspondiente al costado de las propiedades de texto (pestaña Inicio o su equivalente). Estas listas son personalizables, desde un punto medio hasta uso de caracteres especiales. Además podrás jerarquizar y combinar los estilos para elaborar taxonomías y otras presentaciones.
Listas con viñetas o enumeración
  • Buscar texto: Writer tiene un buscador integrado, accesible por el atajo Control + F. Además, tiene una opción para reemplazar extractos. Cuando busques podrás alternar los resultados con las flechas correspondientes.
Cómo usar el buscador.
  • Tamaño de página: Si vas a trabajar en LibreOffice Writer con otras especificaciones (como carta, oficio o A4) sea vertical u horizontal, usa esta opción y ajústalo.
  • Imprimir: Este programa tiene una opción para previsualizar y realizar una impresión en un papel físico. Con ello, podrás llevar las páginas para realizar presentaciones fuera de línea.
Cómo imprimir
  • Firmar documentos digitalmente: Al exportar un PDF, en la sección firmar se selecciona un certificado y rellena el nombre, motivo (como «doy fe») y la marca, el documenta llevará esos datos para darle credibilidad. Este se gestiona desde la pestaña Archivo para firmar con otros formatos. Para más información en la página de ayuda de LO.

Lectura adicional

No debe confundir con MrWritter

Etiquetas: , ,

¿Recomendarías este artículo?