Equipos compatibles con Deepin

Tenemos un listado de equipos compatibles con Deepin. Dichos equipos están catalogado por marca. Para eso será necesario tu participación en la sección «Equipos y periféricos» del foro. Muchos usuarios te agradecerán.

Este artículo nace de la pregunta «Cuáles son los requisitos para instalar Deepin OS». Para ello, hemos enlistado qué equipos son recomendables para usar con el sistem operativo (y derivados de Linux).

Equipos compatibles con Deepin

PC

MarcaModeloSituación
GygabyteCompatible.
ASRockCompatible.

Laptops

MarcaModeloSituación
AcerAspire 1410 y recientesVisita su comunidad.
AppleMacBookDiseñado para MacOS. No se recomienda virtualizar. Fuente: Infoworld.
AsusAspirePuede tener problemas con controladores gráficos NVIDIA.
Eee PCFunciona con ciertos modelos.
Marcas recientesNo recomendado. Fuente: MuyLinux.
DellPrecisionVer sitio web.
DellXPSRecomendamos equipos con certificación (XPS 13, por ejemplo).
FujitsuS6510, T2010 y U810Ver sitio web.
Hewlett-PackardCompaqCompatible. Ver documentación.
Hewlett-PackardChromebook 14Diseño para Chrome OS. Ver artículo de XDA.
LenovoThinkPadCompatible. Ver documentación. Adicionalmente, tienes una wiki para más documentación.
SonyVaioCompatibilidad limitada. Visita vaio-utils.org
ToshibaCompatibilidad limitada. Ver blog no oficial.
System76Varias marcasVer sitio web. Además, ofrece ayuda para equipos preinstalados con Linux.
OtrosVANT, SlimbookEmpresas diseñadas para Linux.

Lectura adicional

¿Te pareció útil este artículo?