TRADUCIR COMPLETAMENTE WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

La nueva versión, denominada 2019, nos ofrece, sendas novedades pero sin duda una de las problemáticas que mas afecta al usuario en GNU/Linux es su limitado soporte multilingual.

Si algo nos ha caracterizado en Deepin en Español es que jamas fue una comunidad meramente informativa, su objetivo primordial, siempre fue la de desarrollar y brindar soluciones novedosas y esta no sera la excepción.

Dicho esto, estamos en posición de ofrecer la traducción completa a la lengua Española para WPS 2019. El paquete wps-full-fix-es fue desarrollado en colaboración Max Fernández y compilado por el equipo Deepines.

wps-full-fix-es incluye traducción de la interfaz de usuario y de la nueva pantalla de inicio mas los diccionarios correspondientes para la corrección ortográfica.


Pantalla de bienvenida WPS 2019

Interfaz de usuario

Diccionarios de corrección ortográfica

Instalación

En caso de tener instalado nuestros parches anteriores wps-fix-es y wps-dicc-es deberás purgarlos, antes de proceder a la instalación, usando sudo apt purge nombre del paquete 

El paquete esta incluido en nuestro repositorio deepines 3.0 por lo que deberás agregarlo al sistema para posteriormente instalarlo, ya sea desde synaptic o el terminal, con… sudo apt update && sudo apt install wps-full-fix-es

Icon

DEEPINES 3.1

INFORMACIÓN SOBRE LA DESCARGA ...

7.19 KB 13476 downloads
DESCARGA EL FICHERO DEEPINES 2.0

41
¿Qué piensas al respecto?

Por favor Ingrese para comentar
23 Hilos de comentarios
18 Respuestas a hilos
1 Seguidores
 
Comentario con mas reacciones
Hilo más comentado
26 Autores de los comentarios
Apologista AnaléticoLearchmanCarlos Pozo S.Luis MacíasFco.Daniel Ramírez Autores de los comentarios mas recientes
  Subscribete  
Mas nuevos Mas antiguos Mas populares
Notificar de
René Zamora
Miembro

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Miembro

Yo estoy contigo, también necesito arreglen el formato moneda para Latinoámerica.

Eli
Editor

Hola René ZamoraRené Zamora y AvatarArtP0, eso se soluciono en el articulo que recientemente se publico en nuestra web ¿no? solo tienen que modificar el fichero apropiado para su local:

https://deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Saludos.

Manuel García
Miembro

Que tal, intento instalar ese paquete y me sale el siguiente error:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: intentando sobreescribir `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm’, que está también en el paquete wps-es 0.0.1-0extras18.04.0

Eli
Editor

Por favor no haga publicaciones dobles Manuel GarcíaManuel García, para mas información lea las reglas Aquí.  una vez es suficiente, si alguien sabe la respuesta a su error le ayudaran por acá, gracias por participar.

lithopa2000
Miembro

Hola…
Yo tampoco puedo instalarlo, es la primera vez que lo hago es un sistema limpio Deepin 15.10.
Espero puedan ayudarme, gracias.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
Editor

Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a»y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Fabio Barbosa
Miembro

Existe essa traducao para portugues do brasil?

isespinozas
Miembro

hola como están…
solicito su ayuda ya que al instalar el repositorio 3.0 me manda un error ya que dice que el certificado del repositorio de es valido.

Isaías Gätjens M
Editor

Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a»y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Yorwin Castellanos
Miembro

muchas gracias, funcionando al 100%

Roberto Garibay
Miembro

Buen día, disculpen tengo un problema con un repositorio y  no me deja actualizar, el detalle es que no se como eliminarlo.

Cuando hago todo desde la terminal esto es lo que me aparece:

W: Error de GPG: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 5D0EF23364E23031
E: El repositorio « http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release» no está firmado.
N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.

Agradeceré enormemente su ayuda.

diegorcharre
Miembro

¡Muchas gracias! ¡Qué comunidad impresionante! Hace varios años había instalado Deepin y hace un par de días lo probé nuevamente, estoy muy contento y gracias a uds pude resolver muy rápido situaciones que me hubieran llevado mucho tiempo.

Daniel Cruz
Miembro

Excelente… ya está instalado Deepin 15.10 versión estable, nueva instalación, y WPS Office 2019 traducido. Gracias por compartir

Francisco Medina Jara
Miembro

Muchísimas gracias. A pesar de no saber prácticamente nada en relación con el mundo Linux he podido, gracias a este sitio, cambiar WPS (office) a español sin demasiados problemas.

Un admirador !!

Aridany Ypunto
Miembro

Por fin, muchas gracias. Y solo queda por traducir los menus para elegir interfaz, entre oscuro o claro que me salen en chino, pero tampoco es algo que use todos los dias, solo hoy que el tema oscuro se me hace muy ocuro y no veo bien las opciones.

Dan Bauer
Miembro

hey! todo excelente, solo me resta preguntar si hay por ahí alguien que tenga algun tema dark más dark que el «dark» que trae por defecto WPS (porque está muy light y no quiero quedarme ciego), gracias y saludos!

Eli
Editor

Hola AvatarDan Bauer que bien que este articulo te fue de ayuda, sin embargo tu pregunta no esta relacionada a la discusión en curso, por ende seria mejor que crearas un nuevo tópico con tu pregunta sobre personalización Aquí, tenemos un foro dedicado a eso.

Para leer las reglas de discusión por favor lee Acá, gracias por participar.

Luis Moron
Miembro

Necesito la deb de las repo quien me las hacer llegar

Eli
Editor

Estará disponible en las próximas horas, se están haciendo unos últimos chequeos de control de calidad de la nueva versión, mantente atento.

Luis Vicente Castillo Corbella
Miembro

Bien el paquete funciona, aunque en la pantalla de inicio seria bueno poner Documentos no Documents, y Escritorio no Desktop, además me pregunto si hay alguna forma de arrancar directamente en cada tipo por ejemplo ir directo al Writer por ejemplo o sea segun el icono elegido, no a la pantalla general, que deberia tener una entrada independiente como lo hace Libreoffice. aunque entiendo que la pantalla de inicio tiene el listado de documentos creados lo cual para continuar editando esta bien.

Miguel Luna
Miembro

Saludos…. Es solamente a mi o hay algún error con el paquete wps-dicc-es??? No puedo descargarlo del repositorio y por lo tanto no aparece el diccionario en Español en la lista de idiomas disponibles. Desde la terminal recibo el error «E: No se ha podido localizar el paquete wps-dicc-es» Gracias

SmileyDrooler
Miembro

Si no haces sudo apt update despues de instalar el repo complementario te saldra ese error.

Miguel Luna
Miembro

Gracias…. Ya he usado el comando sudo apt update antes, se actualiza algo disponible en el repositorio pero sigue sin descargar el diccionario aunque si se ha hecho el cambio de interfaz (previamente)

ArtP0
Miembro

He podido instalar el repositorio 3.1, pero sigo teniendo el mismo problema en WPS Office, es que el formato moneda es el de Inglaterra, el único símbolo de moneda que permite es la libra esterlina £ y solo puede usar los signos de separadores de números como en Europa, en Latinoámerica se usan comas para separador de miles y un punto para separador de decimales, ese problema es realmente grande para mí, porque hace que no pueda usar el formato número en documentos oficiales de mi trabajo, por favor arreglen eso de manera prioritaria, por favor.

maynor hercules
Miembro

Gracias me funciono

Fco.Daniel Ramírez
Miembro

Hola, buen día, una pregunta ha logrado que la configuración de los tipos y tamaños de paginas, queden predeterminado y no los formatos chinos que vienen por defecto,es un problema cada vez que creo un documento hay que cambiar la configuración…. y cuando «Disque» lo dejo prederminado se me vuelve a desconfigurar?!!! alguna solucion?

Luis Macías
Miembro

Hola a todos, tengo un problema con la traducción a español de WPS, acabo de instalar deepin 15.10.1 en inglés porque fue de la única manera que funcionó. Luego ya pude cambiar el idioma de la interfase solo en las opciones, pero el WPS no logro verlo en español solo me aparecen los idiomas Inglés y Chino.
Instale deepines 3.1 pero no hubo cambios ni en el sources list, por lo que tuve que editarlo y poner lo siguiente.
deb [by-hash=force] https://mirror.deepines.com/deepin lion main contrib non-free
deb-src https://mirror.deepines.com/deepin lion main contrib non-free
sin embargo al ejecutar: sudo apt update && sudo apt install wps-full-fix-es
me aparece el siguiente mensaje: E: No se ha podido localizar el paquete wps-full-fix-es
Me podrían orientar con este tema, en realidad mis conocimientos de Linux o Debian son escazos (soy solo un copia y pega).

Luis Macías
Miembro

Simplemente ejecuté

sudo apt autoremove

cuando terminó nuevamente ejecuté 

sudo apt update && sudo apt install wps-full-fix-es

y ahora ya funcionó sin problemas, dejo por aquí lo que me funcionó por si acaso alguien tenga el mismo inconveniente. Saludos.

Carlos Pozo S.
Miembro

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
Editor

Hola Carlos Pozo S.Carlos Pozo S., para poder ayudarle va a tener que dar un poco mas de detalles sobre su problema, por ejemplo: el mensaje o error exacto que esta recibiendo cuando trata de instalar deepines.

También, en que versión de Deepin esta tratando de instalar Deepines? recuerde que solamente es compatible con Deepin 15.10.1 Estable, si usted usa la versión Inestable entonces no le va a funcionar.

Para saber que versión de deepin usted tiene por favor revise el siguiente articulo:

https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Saludos.

Learchman
Miembro

Perfecto; acabo de instalar Deepin 15.10 actualizado a 15.10.1 y tengo gracias a su trabajo WPS totalmente en español. GRACIAS.

Apologista Analético
Miembro

algún vídeo para las personas que no tenemos ni ******** idea de que es sudo y de que caños cosas hablan somo muchos los migrantes DE WINDOWS que queremos lo libre pero no sabemos nada. UN VÍDEO Y LISTO. GRACIAS.

Isaías Gätjens M
Editor

Hola, tenemos una tutorial introductorio y rápido del uso de la terminal, puede verlo en el siguiente enlace.

https://deepinenespañol.org/terminal-para-novatos

Saludos.

Isaías Gätjens M
Editor

En resumen, si no has instalado Deepines 3.1, lo descargas y lo abres con doble clic para instalarlo

——————————————————————————————————————————————————————-comment image
——————————————————————————————————————————————————————-

Luego ejecuta el comando de instalación en la terminal.

sudo apt update && sudo apt install wps-full-fix-es

Luego abre WPS y listo.