MEJORANDO LIBREOFFICE EN DEEPIN

Todos luego de instalar Libreoffice en Deepin nos hemos dado cuenta que no se ve muy bien y es debido a una serie de elementos que no se instalan por defectos con Libreoffice, hoy te enseñare como solucionar este problema.

Así se ve Libreoffice recién instalado:

LibreOffice en Deepin

Como solucionar dicho problema:

Abrimos la terminal de deepin: 

sudo apt update && sudo apt install libreoffice-latest

Escribimos S o Y dependiendo el idioma

Una vez instalado Libreoffice se vera así:

Libreoffice integración con GTK

Instalando Breeze Style

Abrimos la terminal de deepin:

sudo apt install libreoffice-style-breeze

En mi caso ya lo tengo instalado

Establecer Breeze Style: vamos a Herramientas/Opciones/Ver/Estilo de iconos. Una vez aqui elegimos Breeze o Breeze Dark dependiendo del tema que estés usando sea claro o oscuro.

Guardamos los cambios en el botón OK

Tema:

Breeze tema Claro

Breeze Dark para temas GTK oscuros

Instalando TTF-MSCOREFONS de Microsoft

Abrimos la terminal de deepin:

sudo apt install ttf-mscorefonts-installer

Estas son las fuentes de microsoft

Con todo esto ya instalado estas listo para poder usar Libreoffice a gusto….

 

27
¿Qué piensas al respecto?

Por favor Ingrese para comentar
13 Hilos de comentarios
14 Respuestas a hilos
0 Seguidores
 
Comentario con mas reacciones
Hilo más comentado
17 Autores de los comentarios
Isaías Gätjens MDavid Escobedo RiosJimmy Anthony Monsalves FuentesCarlos Cifuentes OrtizLearchman Autores de los comentarios mas recientes
  Subscribete  
Mas nuevos Mas antiguos Mas populares
Notificar de
youssef aboultaif
Miembro

Muy Bueno

orfeo
Miembro

Gracias Alejandro. Aprecio la mejora…

joseph soleno
Miembro

excelente aporte, muy buena mejora grafica, gracias por tu tiempo ayudandonos a mejorar en linux

Raul Huaman Ayala
Miembro

muy buen aporte saludos

Fabian Vargas
Miembro

¿Existe alguna forma de eliminar la barra de título de LibreOffice como con Firefox? Se vería genial.

Eli
Admin
Respondido por: Fabian Vargas

¿Existe alguna forma de eliminar la barra de título de LibreOffice como con Firefox? Se vería genial.

Hola, No creo que existe truco alguno para lograr eso en este momento. Me equivoco Alejandro CamarenaAlejandro Camarena?

Koratsuki
Miembro

+100 AvatarAlejandro Camarena. Buen post!

Chris Castro
Miembro

Disculpen, pero eh seguido los pasos del tutorial y aun asi no logro mejorar la imagen de libreoffice y no encuentro la razon por la cual pase esto, anexo una ss de la estetica de mi libreoffice y otra imagen de como se ve cuando aplico el breeze dark

Elis Zambrano
Miembro

Gracias fue muy útil

Sebastian Martin Suarez
Miembro

Hola buen dia, consulta, en deepin 15.11 cuando hago sudo apt install libreoffice-dde, me dice que «No se ha podido localizar el paquete libreoffice-dde», alguna otra solución para que NO se vea asi espantoso Libreoffice??
Muchas gracias!!
Ah, y para conectar el iphone hay forma? leí instando ifuse, pero me da la misma respuesta para ifuse la terminal. Gracias

Aluisco Ricardo Mastrapa
Miembro

Para el momento en que se escribió este tutorial Deepin se encontraba en la versión inestable, por lo que es probable que el paquete de mejora para Libreoffice no exista en la actualidad, en cuanto a ifuse se encuentra de forma nativa dentro de los repos de LION.

[email protected]:/etc/sudoers.d# apt show ifuse
Package: ifuse
Version: 1.1.2-0.1+b5
Priority: optional
Section: utils
Source: ifuse (1.1.2-0.1)
Maintainer: Julien Lavergne
Installed-Size: 45,1 kB
Depends: fuse, libc6 (>= 2.4), libfuse2 (>= 2.8), libimobiledevice6 (>= 1.1.0), libplist3 (>= 1.11)
Homepage: http://libimobiledevice.org
Download-Size: 14,3 kB
APT-Sources: http://deepin.uci.cu lion/main amd64 Packages
Description: FUSE module for iPhone and iPod Touch devices

Sebastian Martin Suarez
Miembro

Gracias! ahí pude con ifuse, capaz lo escribí mal, como hiciste para buscarlo?
Y para que libreoffice se vea mejor no hay solución??

Eli
Admin

@sebastianmartinsuarez

Este articulo es demasiado viejo como comento Aluisco Ricardo MastrapaAluisco Ricardo Mastrapa puede que tengas mas suerte siguiendo un articulo mas reciente:

https://deepinenespañol.org/libre-office-6-1-3-en-deepin-y-su-hermoso-tema-colibre/

Learchman
Miembro

Gracias EliEli por actualizar el artículo.

Eli
Admin

@learchman

Pero no he actualizado nada en este articulo, el que actualice fue:

https://deepinenespañol.org/libre-office-6-1-3-en-deepin-y-su-hermoso-tema-colibre/

¿Te confundiste?

Carlos Cifuentes Ortiz
Miembro

Hola, el siguiente mensaje me apareció : «No se ha podido encontrar el paquete office-dde», que ocurrió ? que hice mal ? que me faltó hacer ?

Necesito hacerlo para ver como cambia de aspecto, feo se ve ahora.

Gracias

Eli
Admin

@carlos-cifuentes-ortiz

El comando en el artículo estaba incorrecto debido a que el paquete cambió de nombre, ha sido corregido ahora, por favor use:

sudo apt update && sudo apt install libreoffice-latest

Gracias

Jimmy Anthony Monsalves Fuentes
Miembro

buenas tardes como puedo instalar la ultima versión de libreoffice, gracias

David Escobedo Rios
Miembro

Para obtener la ultima versión de Libre Office te recomiendo instalarlo bajo el empaquetamiento Flatpak, para lo cual en el terminal sigue el siguiente procedimiento:
1. Instalar Flatpak y sus librerías:
sudo apt install flatpak

2. El plugin Gnome:
sudo apt install gnome-software-plugin-flatpak

3. Agregar el repositorio de Flathub:
sudo flatpak remote-add –if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo

4. Reinicias Deepin y luego instalas libre office:
sudo flatpak install flathub org.libreoffice.LibreOffice

5. Finalmente haces el update para verificar las ultimas actualizaciones disponibles para cualquier paquete flatpak que hayas instalado
sudo flatpak update

La actualización es automática, si la hubiese.
Todas las aplicaciones publicadas bajo el empaquetamiento flatpak suelen tener disponible su ultima versión y funcionan perfectamente en Deepin.

Puedes ver las ultimas app flatpak aqui:

https://flathub.org/apps

En la descripción de cada APP está el comando para la instalación

Isaías Gätjens M
Editor

@david-escobedo-rios

Aunque le paso 2, la instalación de gnome-software-plugin-flatpak no es necesaria.