TRADUCIR COMPLETAMENTE WPS 2020

Actualizado en Enero 1, 2020

Sabido es que la suite ofimática WPS que Deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

La nueva versión, denominada 2019, nos ofrece, sendas novedades pero sin duda una de las problemáticas que mas afecta al usuario en GNU/Linux es su limitado soporte multilingüe.

Si algo nos ha caracterizado en Deepin en Español es que jamas fue una comunidad meramente informativa, su objetivo primordial, siempre fue la de desarrollar y brindar soluciones novedosas y esta no sera la excepción.

Dicho esto, estamos en posición de ofrecer la traducción completa a la lengua Española para WPS 2019. El paquete wps-full-fix-es fue desarrollado en colaboración Max Fernández y compilado por el equipo Deepines.

wps-full-fix-es incluye traducción de la interfaz de usuario y de la nueva pantalla de inicio mas los diccionarios correspondientes para la corrección ortográfica.




Pantalla de bienvenida WPS 2019

Interfaz de usuario



Diccionarios de corrección ortográfica

Instalación

En caso de tener instalado nuestros parches anteriores wps-fix-es y wps-dicc-es deberás purgarlos, antes de proceder a la instalación, usando sudo apt purge nombre del paquete.

El paquete esta incluido en nuestro repositorio Deepines por lo que deberás agregarlo al sistema para posteriormente instalarlo, ya sea desde synaptic o el terminal, con el comando…

sudo apt update && sudo apt install wps-full-fix-es

Descarga e instala Deepines desde el siguiente enlace:

Icono DEEPINES 3.1
7.19 KB 22320 Descargas
 

75
¿Qué piensas al respecto?

Por favor Ingrese para comentar
38 Hilos de comentarios
37 Respuestas a hilos
1 Seguidores
 
Comentario con mas reacciones
Hilo más comentado
43 Autores de los comentarios
XOdeinJesùs Jonathàn Rodriguèz moralesAndrés AlbornoKOLVASKY DETROIXAlejandro Porquería Autores de los comentarios mas recientes
  Subscribete  
Mas nuevos Mas antiguos Mas populares
Notificar de
René Zamora
Miembro

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Miembro

Yo estoy contigo, también necesito arreglen el formato moneda para Latinoámerica.

Eli
Admin

Hola René ZamoraRené Zamora y AvatarArtP0, eso se soluciono en el articulo que recientemente se publico en nuestra web ¿no? solo tienen que modificar el fichero apropiado para su local:

https://deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Saludos.

Dan Bauer
Miembro

la solución propuesta no funciona a menos que se cree otro usuario en deepin, y para rematar, con la versión 9080 de wps ni con nuevo usuario

Céssar
Autor

@dan-bauer

No es la solucion es una alternativa. Ahi deberias poder modificar la configuración de la coma por el punto. 

Suerte

 

Dan Bauer
Miembro

efectivamente puedo modificar la configuración, pero no veo reflejados los cambios en WPS luego de reiniciar… de hecho ya intenté con otros es_**.UTF-8 además del es_MX.UTF-8 y nomás no… hasta parece que los de WPS lo hacen a propósito, estoy buscando otros artículos relacionados y el problema data de 2015

lithopa2000
Miembro

Hola…
Yo tampoco puedo instalarlo, es la primera vez que lo hago es un sistema limpio Deepin 15.10.
Espero puedan ayudarme, gracias.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
Editor

Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a»y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Fabio Barbosa
Miembro

Existe essa traducao para portugues do brasil?

isespinozas
Miembro

hola como están…
solicito su ayuda ya que al instalar el repositorio 3.0 me manda un error ya que dice que el certificado del repositorio de es valido.

Isaías Gätjens M
Editor

Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a»y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Alejandro Porquería
Miembro

Yo tengo la version 15.11 estable y me pasa lo mismo que a isespinozas

Isaías Gätjens M
Editor

Hola, envié captura de pantalla (Ctrl+Alt+A) o foto legible del mensaje de error por favor.

LupusClan
Miembro

muchas gracias, funcionando al 100%

Roberto Garibay
Miembro

Buen día, disculpen tengo un problema con un repositorio y  no me deja actualizar, el detalle es que no se como eliminarlo.

Cuando hago todo desde la terminal esto es lo que me aparece:

W: Error de GPG: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 5D0EF23364E23031
E: El repositorio > http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.

Agradeceré enormemente su ayuda.

diegorcharre
Miembro

¡Muchas gracias! ¡Qué comunidad impresionante! Hace varios años había instalado Deepin y hace un par de días lo probé nuevamente, estoy muy contento y gracias a uds pude resolver muy rápido situaciones que me hubieran llevado mucho tiempo.

Daniel Cruz
Miembro

Excelente… ya está instalado Deepin 15.10 versión estable, nueva instalación, y WPS Office 2019 traducido. Gracias por compartir

Francisco Medina Jara
Miembro

Muchísimas gracias. A pesar de no saber prácticamente nada en relación con el mundo Linux he podido, gracias a este sitio, cambiar WPS (office) a español sin demasiados problemas.

Un admirador !!

Aridany Ypunto
Miembro

Por fin, muchas gracias. Y solo queda por traducir los menus para elegir interfaz, entre oscuro o claro que me salen en chino, pero tampoco es algo que use todos los dias, solo hoy que el tema oscuro se me hace muy ocuro y no veo bien las opciones.

Dan Bauer
Miembro

hey! todo excelente, solo me resta preguntar si hay por ahí alguien que tenga algun tema dark más dark que el «dark» que trae por defecto WPS (porque está muy light y no quiero quedarme ciego), gracias y saludos!

Eli
Admin

Hola AvatarDan Bauer que bien que este articulo te fue de ayuda, sin embargo tu pregunta no esta relacionada a la discusión en curso, por ende seria mejor que crearas un nuevo tópico con tu pregunta sobre personalización Aquí, tenemos un foro dedicado a eso.

Para leer las reglas de discusión por favor lee Acá, gracias por participar.

Luis Moron
Miembro

Necesito la deb de las repo quien me las hacer llegar

Eli
Admin

Estará disponible en las próximas horas, se están haciendo unos últimos chequeos de control de calidad de la nueva versión, mantente atento.

Luis Vicente Castillo Corbella
Miembro

Bien el paquete funciona, aunque en la pantalla de inicio seria bueno poner Documentos no Documents, y Escritorio no Desktop, además me pregunto si hay alguna forma de arrancar directamente en cada tipo por ejemplo ir directo al Writer por ejemplo o sea segun el icono elegido, no a la pantalla general, que deberia tener una entrada independiente como lo hace Libreoffice. aunque entiendo que la pantalla de inicio tiene el listado de documentos creados lo cual para continuar editando esta bien.

Miguel Luna
Miembro

Saludos…. Es solamente a mi o hay algún error con el paquete wps-dicc-es??? No puedo descargarlo del repositorio y por lo tanto no aparece el diccionario en Español en la lista de idiomas disponibles. Desde la terminal recibo el error «E: No se ha podido localizar el paquete wps-dicc-es» Gracias

SmileyDrooler
Miembro

Si no haces sudo apt update despues de instalar el repo complementario te saldra ese error.

Miguel Luna
Miembro

Gracias…. Ya he usado el comando sudo apt update antes, se actualiza algo disponible en el repositorio pero sigue sin descargar el diccionario aunque si se ha hecho el cambio de interfaz (previamente)

ArtP0
Miembro

He podido instalar el repositorio 3.1, pero sigo teniendo el mismo problema en WPS Office, es que el formato moneda es el de Inglaterra, el único símbolo de moneda que permite es la libra esterlina £ y solo puede usar los signos de separadores de números como en Europa, en Latinoámerica se usan comas para separador de miles y un punto para separador de decimales, ese problema es realmente grande para mí, porque hace que no pueda usar el formato número en documentos oficiales de mi trabajo, por favor arreglen eso de manera prioritaria, por favor.

maynor hercules
Miembro

Gracias me funciono

Fco.Daniel Ramírez
Miembro

Hola, buen día, una pregunta ha logrado que la configuración de los tipos y tamaños de paginas, queden predeterminado y no los formatos chinos que vienen por defecto,es un problema cada vez que creo un documento hay que cambiar la configuración…. y cuando «Disque» lo dejo prederminado se me vuelve a desconfigurar?!!! alguna solucion?

Luis Macías
Miembro

Hola a todos, tengo un problema con la traducción a español de WPS, acabo de instalar deepin 15.10.1 en inglés porque fue de la única manera que funcionó. Luego ya pude cambiar el idioma de la interfase solo en las opciones, pero el WPS no logro verlo en español solo me aparecen los idiomas Inglés y Chino.
Instale deepines 3.1 pero no hubo cambios ni en el sources list, por lo que tuve que editarlo y poner lo siguiente.
deb [by-hash=force] https://mirror.deepines.com/deepin lion main contrib non-free
deb-src https://mirror.deepines.com/deepin lion main contrib non-free
sin embargo al ejecutar: sudo apt update && sudo apt install wps-full-fix-es
me aparece el siguiente mensaje: E: No se ha podido localizar el paquete wps-full-fix-es
Me podrían orientar con este tema, en realidad mis conocimientos de Linux o Debian son escazos (soy solo un copia y pega).

Luis Macías
Miembro

Simplemente ejecuté

sudo apt autoremove

cuando terminó nuevamente ejecuté 

sudo apt update && sudo apt install wps-full-fix-es

y ahora ya funcionó sin problemas, dejo por aquí lo que me funcionó por si acaso alguien tenga el mismo inconveniente. Saludos.

Carlos Pozo S.
Miembro

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
Admin

Hola Carlos Pozo S.Carlos Pozo S., para poder ayudarle va a tener que dar un poco mas de detalles sobre su problema, por ejemplo: el mensaje o error exacto que esta recibiendo cuando trata de instalar deepines.

También, en que versión de Deepin esta tratando de instalar Deepines? recuerde que solamente es compatible con Deepin 15.10.1 Estable, si usted usa la versión Inestable entonces no le va a funcionar.

Para saber que versión de deepin usted tiene por favor revise el siguiente articulo:

https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Saludos.

Learchman
Miembro

Perfecto; acabo de instalar Deepin 15.10 actualizado a 15.10.1 y tengo gracias a su trabajo WPS totalmente en español. GRACIAS.

ArtP0
Miembro

Hola, ya la tengo instalada, pero mi WPS aún sigue en inglés, ¿será por la actualización a Deepin 15.10.2?

Eli
Admin

@artp0

¿Tienes instalado el repositorio Deepines 3.1? y también después de instalado ¿ejecutaste el comando exactamente de esta manera?

sudo apt update && sudo apt install wps-full-fix-es

 

Jaime Zambrano Martínez
Miembro

Gracias por este excelente trabajo, me sirvió de mucho.

David Aravena
Miembro

Si no se modifica automáticamente, debes selecciona el idioma desde la parte superior derecha de la pantalla, luego te aparece este menú y puedes escoger español.

DeepinScreenshot_20191102162311.png
ArtP0
Miembro

Hola, ya instalé el paquete y ya puse sudo apt update && sudo apt install wps-full-fix-es, pero creo no me identifica el diccionario en español o algo así porque me marca casi todas las palabras con error ortográfico, incluso palabras comunes como «medidas, almacenamiento, instalaciones, nuevas, anuncios, etc».

Céssar
Autor

Seleecionar en la parte superior derecha el idioma a español

Edgar Rasgado
Miembro

simplemente increíble,
gracias.

OSMER ANDRES LIZARRAGA AMAYA
Miembro

Buenas noches, me gustaría que pudiesen trabajar o ayudar en la manera de agregar el diccionario a español latinoamericano porque no me ayuda a corregir palabras cómo pagina, crater, etc.

RONY HERNANDEZ
Miembro

Excelente aporte muchas gracias me sirvió mucho!!

Diego Encinoza
Miembro

Buenas tardes… Amigos hay manera de utilizar el paquete «wps-full-fix-es» para traducir el WPS en otro ambiente debian como Ubuntu?

Isaías Gätjens M
Editor

@diegoencinozagmail-com

En teoría, puede descargar el paquete con el comando

apt download paquete

Luego puede probar qué pasa si lo instala en Ubuntu.

Saludos.

Diego Encinoza
Miembro

Lo probare, Gracias….

Jack Bravo
Miembro

Me encanta linux, pero es sumamente tortuoso para realizar este tipo de tareas. No soy capaz de actualizar a español el WPS de mi deepin con este tutorial…ayudaaa

Isaías Gätjens M
Editor

Hola, envía captura de pantalla (Ctrl+Alt+A) del mensaje de error o del problema que tiene, además de explicar cuál es el problema.

JosDipin
Miembro

Ante todo, muchas gracias por la labor realizada. Solo quiero comentar que la ventana de opciones, por ejemplo, me sale tal y como se ve en la imagen adjunta. Supongo que es porque tengo seleccionado el tema oscuro en Deepin

DeepinScreenshot_Seleccionar área_20191205133225.png
David Adrian Corte
Miembro

Muchas gracias, wps funcionado y en español.-

FABER HUACA DIAZ
Miembro

Buena noche, por favor alguien puede ayudarme en esto hice todo pero al final de actualizar me aparece esto:

E: No se ha podido localizar el paquete wps-full-fix-es

Linux deepin 15.11 estable
WPS Office: 11.0.9080 XA

He probado todo lo que esta en el hilo de este foro y nada. Gracias por su ayuda.

Eli
Admin

@faberhuacadiaz

Hola, el servidor de Deepines y nuestro espejo esta caído en este momento, estamos monitoriando la situación, dele un poco de tiempo, quizás una hora o algo así e intente nuevamente.

Siempre recuerde ejecutar el comando incluyendo la actualización del repo de la siguiente manera:

sudo apt update && sudo apt install wps-full-fix-es

De mas esta decir que debe tener instalado el repositorio Deepines para poder instalar ese paquete.

Saludos.

FABER HUACA DIAZ
Miembro

@eli

Muchas gracias, resuelto con éxito. Me sorprende la evolución de Linux! 😮 

Eli
Admin

@faberhuacadiaz

Pues muy bien, me alegro que ya resolvió, y si la verdad es que Linux ha avanzado muchísimo en los últimos años.

dfcuellar123
Miembro

Muchas gracias

KOLVASKY DETROIX
Miembro

hola a todos ya instale la nueva acctualizacion y ya esta en español pero no me sale la autocorrecion, ya intente desinstalar losviejos repos e intalar el nuevo pero me sale lo siguiente:
[email protected]:~$ sudo apt update && sudo apt install wps-full-fix-es
Err:1 https://deb.opera.com/opera-stable stable InRelease
Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 4B8EC3BAABDC4346
Obj:2 https://repositorio.deepines.com/pub/deepines stable InRelease
Obj:3 https://mirror.deepines.com/deepin lion InRelease
Leyendo lista de paquetes… Hecho
W: Error de GPG: https://deb.opera.com/opera-stable stable InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 4B8EC3BAABDC4346
E: El repositorio > https://deb.opera.com/opera-stable N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
[email protected]:~$

Andrés Alborno
Miembro

Buenísimo!!
Gran aporte hasta hoy día.

Jesùs Jonathàn Rodriguèz morales
Miembro

no me funciona me marca No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.

XOdein
Miembro

@jesusjonathanrodriguezmorales que es lo que no le funciona? cual es el repositorio que no puede actualizar el de forma segura?  publique todo el retorno que le muestra despues de tratar de actualizar.

 

Isaías Gätjens M
Editor

Hola, con esos datos sólo se puede determinar que es un problema con algún repositorio, en el resto del mensaje que se muestra en la terminal, se específica con cuál repositorio es el problema, envíe captura de pantalla ( Ctrl+Alt+A) o foto legible.

Apologista Analético
Miembro

algún vídeo para las personas que no tenemos ni ******** idea de que es sudo y de que caños cosas hablan somo muchos los migrantes DE WINDOWS que queremos lo libre pero no sabemos nada. UN VÍDEO Y LISTO. GRACIAS.

Isaías Gätjens M
Editor

Hola, tenemos una tutorial introductorio y rápido del uso de la terminal, puede verlo en el siguiente enlace.

https://deepinenespañol.org/terminal-para-novatos

Saludos.

Isaías Gätjens M
Editor

En resumen, si no has instalado Deepines 3.1, lo descargas y lo abres con doble clic para instalarlo

Luego ejecuta el comando de instalación en la terminal.

sudo apt update && sudo apt install wps-full-fix-es

Luego abre WPS y listo.

Manuel García
Miembro

Que tal, intento instalar ese paquete y me sale el siguiente error:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: intentando sobreescribir `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm’, que está también en el paquete wps-es 0.0.1-0extras18.04.0

Eli
Admin

Por favor no haga publicaciones dobles Manuel GarcíaManuel García, para mas información lea las reglas Aquí.  una vez es suficiente, si alguien sabe la respuesta a su error le ayudaran por acá, gracias por participar.