No se puede instala...
 
Notificaciones
Eliminar todas

No se puede instalar tienda en Deepin 20.1  


f3rlnx
Respuestas: 13
Registrado
Iniciante del hilo
(@f3rlnx)
Integrante Activo
Registrado: hace 3 semanas

No puedo instalar la tienda, alguna idea?:

image

Al intentar correr el fix, tampoco tengo éxito;

 

bash deepines-preinstall-fix.sh
================================================
Este sistema operativo no es Deepin 20

Este script de reparación es unicamente para Deepin 20.
No debe usarse en otras distribuciones GNU/Linux.

---

This operating system is not Deepin 20

This repair script is only for Deepin 20. It should not be
used in other GNU/Linux distributions.

Saludos!

Respuesta
11 Respuestas
9 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1316

@f3rlnx trate lo siguiente a ver si se arregla el problema:

1) Descargue la tienda nuevamente.

2) Dentro del mismo directorio donde la descargó haga clic derecho y seleccione "Abrir en una terminal"

3) Ejecute los siguientes comandos:

sudo apt autoremove
sudo dpkg -i deepines-store_1.3.1_amd64.deb
sudo apt install -f

Ahora pruebe a ver se le inicia la tienda.

Saludos.

Respuesta
f3rlnx
Registrado
(@f3rlnx)
Registrado: hace 3 semanas

Integrante Activo
Respuestas: 13

@eli

/Downloads$ sudo dpkg -i deepines-store_1.3.3_amd64.deb
(Reading database ... 280568 files and directories currently installed.)
Preparing to unpack deepines-store_1.3.3_amd64.deb ...
================================================
Tienda Deepines solo es compatible con Deepin 20

Recomendamos instalar una versión reciente de Deepin. Si está
usando Deepin 20, verifique que la configuración de los
repositorios no contenga errores.

---

Deepines Store is only compatible with Deepin 20

We recommend installing a recent version of Deepin. If you are using
Deepin 20, check that the configuration of the repositories
does not contain errors.
================================================
dpkg: error processing archive deepines-store_1.3.3_amd64.deb (--install):
new deepines-store package pre-installation script subprocess returned error exit status 1
Errors were encountered while processing:
deepines-store_1.3.3_amd64.deb

Mismo detalle

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1316

@f3rlnx al parecer algo pudiera estar mal con tu sistema, pudiera estar dañado de alguna forma, la tienda esta diseñada y funciona perfectamente con Deepin 20 y superior, de hecho cientos de personas en Deepin 20.1 ya la han descargado e instalado, aunque estoy de acuerdo que ese mensaje puede despistar a cualquiera ? 

Reportaré el error a los desarrolladores para que de todas formas chequeen sobre esto.

Saludos.

Respuesta
f3rlnx
Registrado
(@f3rlnx)
Registrado: hace 3 semanas

Integrante Activo
Respuestas: 13

@eli, cual debe de ser el contenido del archivo de repositorios para Deepin 20.1?

Pudieras proporcionarme uno, igual así ya me hago de algunos reps

Saludos!

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 678

@f3rlnx Mande una captura de su sources.list estamos en deepin 20.1 verdad?

 

Respuesta
f3rlnx
Registrado
(@f3rlnx)
Registrado: hace 3 semanas

Integrante Activo
Respuestas: 13

@car

Así es, Deepin 20.1

image

 

Saludos!

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 678

@f3rlnx Uff ya veo el problema esa sources no puede estar así. Tiene activos a deepin y a nuestro espejo simultáneamente uno debe estar comentado con un numeral. Creo que no ha interpretado bien los tutoriales; tampoco debe agregar el repo de la store allí, eso se carga editando appstore.list en /etc/apt/sources.list.d y remplazando la url existente.

Siempre doy el ejemplo del cartero: si usted envía la misma carta a dos direcciones distintas el cartero se suicidara por el estrés que le generara el no saber a donde entregarla y a quien privar de la misma a deepin le pasa lo mismo se vuelve loco y no sabe de donde descargar los paquetes 😀 

Respuesta
f3rlnx
Registrado
(@f3rlnx)
Registrado: hace 3 semanas

Integrante Activo
Respuestas: 13

@car

Si no puede estar así, como sí debe de estar?

Solo tengo el archivo sources.list

 

Vengo de una instalación Deepin 20 y se actualizó a Deepin 20.1, yo solo agregué las últimas dos lineas al archivo.

Saludos!

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 678

@f3rlnx Creo que ya lo explique si usas el espejo no puedes tener activo el repo central este debe estar comentado con un numeral delante y la tienda no va allí va donde lo explique anteriormente. En la imagen te dejo la forma correcta de usar el espejo.

image
Respuesta
Marcelo David Silva
Respuestas: 3
Registrado
(@marcelodavidsilva)
Nuevo(a) Integrante
Registrado: hace 2 años

Yo tengo el siguiente problema instalé deepines store e instalo cualquier aplicación por ejemplo stacer y no me sale error al instalarlo pero cuando lo busco no lo encuentro. Hasta cuando lo trato de ejecutar desde la terminal.

Respuesta
1 Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 678

@marcelodavidsilva porque debe tener algún problema instale algo vía terminal para ver que mensajes da y así saber que esta pasando. el paquete deepines y la tienda funcionan perfectamente así que hay que buscar la causa del problema en su sistema.

Respuesta
Comparte: