Error al tratar de ...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Error al tratar de instalar Deepines en Deepin 20


Jose Cante
Respuestas: 17
Registrado
Iniciante del hilo
(@josecante)
Integrante Activo
Registrado: hace 1 año

hola recien llevo como 30 min que acabo de instalar deepin 20 beta y queria agregar los repositorios de deepines porque me parecen genial sus articulos pero al descargar el archivo .deb no puedo instalarlo me marca error de instalacion del paquete

este es el error que me arroja,
(Reading database ... 184621 files and directories currently installed.)
Preparing to unpack .../Deepines-Repository-3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /home/antonio/Downloads/Deepines-Repository-3.1_AMD64.DEB (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/home/antonio/Downloads/Deepines-Repository-3.1_AMD64.DEB

si pudieran ayudarme lo agradeceria, les comento SOY NOVATO EN LINUX PARA SER EXACTO
6

Respuesta
5 Respuestas
3 Respuestas
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@josecante Bienvenido. Deepines no es compatible con Deepin 20 beta, cuando salga la versión final y ya no sea beta entonces lanzaremos Deepines 4.0 el cual tendrá total compatibilidad con el sistema en ese momento.

Por el momento hemos creado un repo espejo para Deepin v20 beta el cual puede ayudarte con velocidad al descargar aplicaciones de la tienda, al instalar con apt y al realizar actualizaciones, pero este es solamente una copia exacta del repositorio oficial de Deepin para V20 beta.

Saludos.

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 3 años

Integrante Prominente
Respuestas: 814

@josecante

Hola, en el grupo hemos subido muchos de los .deb de lo que más se usa del repositorio Deepines para Deepin 20 beta, esto mientras sale la versión final de Deepin 20. Puede unirse al grupo en el siguiente enlace - https://t.me/deepinenespanol -.

Respuesta
Jose Cante
Registrado
(@josecante)
Registrado: hace 1 año

Integrante Activo
Respuestas: 17

@igatjens optare por la espejo mientras tanto

gracias bro espero no dificultarme al instalar

 

Respuesta
Fernando Gamarra
Respuestas: 1
Registrado
(@fernandogamarra)
Nuevo(a) Integrante
Registrado: hace 3 años

Disculpen en donde estan subidos?

Respuesta
1 Respuesta
sebas
Moderador
(@sebas)
Registrado: hace 3 años

Integrante Confiable
Respuestas: 61

@fernandogamarra

En el grupo de telegram de la comunidad https://t.me/deepinenespanol /p>

Alli buscas buscas los archivos enviados y puedes filtrar por .deb

Respuesta
Comparte: