Error al Instalar r...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Error al Instalar repositorio Deppines 3.1


Juan Pablo Bustos
Respuestas: 7
Registrado
Iniciante del hilo
(@juanpablobustos1)
Integrante Activo
Registrado: hace 3 años

Hola, he querido instalar este repositorio en deepin 20 beta y me genera instalacion fallida, el detalle del error es:

 

(Reading database ... 231041 files and directories currently installed.)

Preparing to unpack .../Deepines-Repository-3.1_AMD64.DEB ...

An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)

debconf: falling back to frontend: Noninteractive

dpkg: error processing archive /home/juanpito/Downloads/Deepines-Repository-3.1_AMD64.DEB (--install):

new deepines-repository package pre-installation script subprocess returned error exit status 1

debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)

debconf: falling back to frontend: Noninteractive

Errors were encountered while processing:

/home/juanpito/Downloads/Deepines-Repository-3.1_AMD64.DEB

 

Por favor de vuestra ayuda

Saludos

Respuesta
2 Respuestas
2 Respuestas
Rigo Hernandez
Registrado
(@rigohernandez96)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 25

@juanpablobustos1 hasta donde se, no puedes usar este repo en Deepin20.

saludos.

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 4 años

Integrante Prominente
Respuestas: 767

@juanpablobustos1 Saludos! Deepines 3.1 es para deepin 15.11 el paquete tiene un script validador y si no encuentra la versión para la que esta echo, no instala. Es por seguridad ya que de usar ese repo en una distro o base diferente podrías romperla, al instalar aplicaciones, que generen conflictos de dependencias. Para deepin 20 tenemos listo Deepines 4 que incluso incorporara nuestra propia tienda; el mismo sera publicado luego de ser lanzada la versión 20 stable del sistema.

Screen Capture deepines 20200726165747

 

 

Respuesta
Comparte: