TRADUCIR COMPLETAME...
 
Notificaciones
Eliminar todas

TRADUCIR COMPLETAMENTE WPS 2020  

Página 1 / 9

Car
Respuestas: 561
 Car
Moderador
(@car)
Integrante Honorable
Registrado: hace 2 años

Actualizado en Enero 1, 2020 Sabido es que la suite ofimática WPS que Deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma. La nueva versión, denominada 2019, nos ofrece, sendas novedades pero sin duda una de las problemáticas que mas afecta al usuario en GNU/Linux es su limitado soporte multilingüe. Si algo nos ha caracterizado en Deepin en Español es que jamas fue una comunidad meramente informativa, su objetivo primordial, siempre fue la…

Respuesta
77 Respuestas
Manuel García
Respuestas: 6
Registrado
(@manuelgarcia)
Integrante Activo
Registrado: hace 1 año

Que tal, intento instalar ese paquete y me sale el siguiente error:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: intentando sobreescribir `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm', que está también en el paquete wps-es 0.0.1-0extras18.04.0

Respuesta
4 Respuestas
Эли
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 742

Por favor no haga publicaciones dobles @manuelgarcia, para mas información lea las reglas Aquí.  una vez es suficiente, si alguien sabe la respuesta a su error le ayudaran por acá, gracias por participar.

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 561

Instalación

En caso de tener instalado nuestros parches anteriores wps-fix-es y wps-dicc-es deberás purgarlos, antes de proceder a la instalación, usando sudo apt purge nombre del paquete

Respuesta
Manuel García
Registrado
(@manuelgarcia)
Registrado: hace 1 año

Integrante Activo
Respuestas: 6

no tengo ningún pach anterior instalado, solo seguí las instrucciones que encontré para poner en español el wp, instalando el idioma español es_ES

Saludos

Respuesta
Manuel García
Registrado
(@manuelgarcia)
Registrado: hace 1 año

Integrante Activo
Respuestas: 6

El problema lo solucione instalando de nuevo deepin y antes de hacer otra cosa aplique el pach y sin problemas............Gracias

Respuesta
lithopa2000
Respuestas: 1
Registrado
(@lithopa2000)
Nuevo(a) Integrante
Registrado: hace 1 año

Hola...
Yo tampoco puedo instalarlo, es la primera vez que lo hago es un sistema limpio Deepin 15.10.
Espero puedan ayudarme, gracias.

Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 380

Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a»y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Respuesta
Fabio Barbosa
Respuestas: 5
Registrado
(@fabiobarbosa)
Integrante Activo
Registrado: hace 2 años

Existe essa traducao para portugues do brasil?

Respuesta
isespinozas
Respuestas: 1
Registrado
(@isespinozas)
Nuevo(a) Integrante
Registrado: hace 1 año

hola como están...
solicito su ayuda ya que al instalar el repositorio 3.0 me manda un error ya que dice que el certificado del repositorio de es valido.

Respuesta
3 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 380

Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a»y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Respuesta
Alejandro Porquería
Registrado
(@alejandroporqueria)
Registrado: hace 4 meses

Nuevo(a) Integrante
Respuestas: 1

Yo tengo la version 15.11 estable y me pasa lo mismo que a isespinozas

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 380

Hola, envié captura de pantalla (Ctrl+Alt+A) o foto legible del mensaje de error por favor.

Respuesta
Página 1 / 9
Comparte: