Problemas con contr...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Controladores Problemas con controladores Wireless


carlos.cisternas.p
Respuestas: 2
Registrado
Iniciante del hilo
(@carlos-cisternas-p)
Nuevo(a) Integrante
Registrado: hace 2 meses

Problemas con controladores inalambricos, deepin no lista las ssid (wifis), al parecer es una herencia de debian, ya que a mi me pasò con la version 8 de jessie y tambien con la version 10, en esta última probé instalando a traves del gestor synaptic en mi caso es una tarjeta broadcom series  BCM43xxx  en mi caso puntual era la BCM43228 y lo que hice fue ejecutar por terminal apt install build-essential dkms  e instalar el controlador desde synaptic ---> firmware-brcm80211 (para el caso de mi tarjeta broadcom) y pude solucionar el problema en debian, pero en deepin 20.2 me aparece este error desde synaptic:

intentando sobreescribir `/lib/firmware/brcm/bcm43xx-0.fw', que está también en el paquete linux-firmware 1.197.1-1+eagle

 

y en log me aparece esto:

 

debconf: no se pudo inicializar la interfaz: Gnome
debconf: (Can't locate Gtk3.pm in @INC (you may need to install the Gtk3 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.28.1 /usr/local/share/perl/5.28.1 /usr/lib/x86_64-linux-gnu/perl5/5.28 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.28 /usr/share/perl/5.28 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 151, <> line 1.)
debconf: probando ahora la interfaz: Dialog
debconf: no se pudo inicializar la interfaz: Dialog
debconf: (La variable TERM no está establecida, por lo que no se puede utilizar la interfaz «dialog».)
debconf: probando ahora la interfaz: Readline
(Leyendo la base de datos ... 219907 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../firmware-brcm80211_20190114-2_all.deb ...
Desempaquetando firmware-brcm80211 (20190114-2) ...
dpkg: error al procesar el archivo /var/cache/apt/archives/firmware-brcm80211_20190114-2_all.deb (--unpack):
intentando sobreescribir `/lib/firmware/brcm/bcm43xx-0.fw', que está también en el paquete linux-firmware 1.197.1-1+eagle
dpkg-deb: error: el subproceso copiado fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
/var/cache/apt/archives/firmware-brcm80211_20190114-2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Tratando de recuperarlo:

Quiero mencionar que el .deb que hace referencia es el mismo que instalé en la version de debian 10 y me funcionó pero en deepin 20.2 no. Si a alguien le ha pasado y ha dado con la solucion favor comentar, gracias.

 

Mi tarjeta es una BCM43228 como lo mencioné anteriormente.

 

 

Respuesta
1 Respuesta
carlos.cisternas.p
Respuestas: 2
Registrado
Iniciante del hilo
(@carlos-cisternas-p)
Nuevo(a) Integrante
Registrado: hace 2 meses

Ya lo resolví,

 

Deben instalar ukku kernel para ir a una versión que funciona la tajeta broadcom yo instalé kernel 5.7.10 e instalar el gestor de paquetes synaptic y marcar los controladores según imagen adjunta. Me voy a hacer el tiempo y les mando el paso a paso.

 

Captura de pantalla 20210915215420
Respuesta
Comparte: