Deepin 20 no me rec...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Controladores Deepin 20 no me reconoce el adaptador de red wireless Mercusys MU6H


prietopa
Respuestas: 3
Registrado
Iniciante del hilo
(@prietopa)
Nuevo(a) Integrante
Registrado: hace 2 semanas

Buen día, saludos

Necesito ayuda x favor, he instalado el deepin 20 en mi pc pero no me reconoce el adaptador de red inalámbrico, mi dispositivo es un mercusys MU6H y su controlador es Realtek RTL8811CU pero en la web del fabricante no existe para linux, sin embargo buscando por google lo encontré he hice la instalación como decía en las instrucciones pero aun no lo reconoce, podría alguien decirme como instalar este driver y de paso soy novato en linux.

Muchas gracias 

Respuesta
4 Respuestas
2 Respuestas
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 748

@prietopa el modulo esta en los repos de deepin sudo apt install rtl8821cu-dkms y al terminar reinicie el sistema. Suerte

Respuesta
prietopa
Registrado
(@prietopa)
Registrado: hace 2 semanas

Nuevo(a) Integrante
Respuestas: 3

@car Buen día amigo, saludos

disculpe la demora en contestarte, he probado la instrucción de instalación del driver de mi Wireless que usted me indico pero tuve éxito, continua el problema he probado de otras maneras pero nada ha funcionado, de igual manera agradezco la buena intención de ayudarme, muchas gracias

Respuesta
prietopa
Respuestas: 3
Registrado
Iniciante del hilo
(@prietopa)
Nuevo(a) Integrante
Registrado: hace 2 semanas

Saludos amigo, muchas gracias por tu ayuda, voy hacer la prueba y te aviso los resultados

Respuesta
Andres
Respuestas: 8
Registrado
(@andres1)
Integrante Activo
Registrado: hace 11 meses

Soy un enamorado de deepin 15.11 para los que aun les interese , después de investigar me encuentro con que Ubuntu DDE es basado en ubuntu y canonical con el escritorio Deepin 15 les podría funcionar y no sentirnos obligados como en WINDOWS a tener que instalar un deepin20 que aun le fallta bastante estabilidad...

Respuesta
Comparte: