Foro

No puedo instalar nada en Deepin 15.8  

  RSS
Gildardo García
(@gildardogarcia)
Nuevo Miembro

Hola, buen día.

Tengo el problema que no puedo instalar ningún paquete en Deepin 15.8, la tienda me dice "Fallo al instalarse". Buscando, quise actualizar el sistema con "sudo apt upgrade" y me dice que hay unospaquetes con dependencias incumplidas, y que use "apt --fix-broken install", pero me dice que se encontraron errores al procesar la aplicación que quería instalar (libre office) y no pudo. Intenté eliminar el archivo y lo vuelve a descargar y me da el mismo error.

La Store es versión 5.1.2.3. Vi que la versión 5.0 dio algunos problemas y que se solucionaron al actualizarla, pero no puedo actualizar nada.

¿Alguna idea como puedo solucionar mi problema?

ResponderCitar
Publicado el : 2 diciembre, 2018 11:57 pm
ProgramacionJS
(@programacionjs)
Miembro Moderator

Hubieron cambios en el sistema, te recomiendo usar la ultima versión de libreoffice que está en nuestro repositorio deepines

https://deepinenespañol.org/repositorio/

ResponderCitar
Publicado el : 3 diciembre, 2018 12:15 am
Gildardo García
(@gildardogarcia)
Nuevo Miembro

Si gracias, pero como explico en mi post principal, no puedo instalar (ni actualizar) nada. ¿Como le hago?

ResponderCitar
Publicado el : 3 diciembre, 2018 12:55 am
Car
 Car
(@car)
Miembro Moderator

sudo apt update && sudo apt full-upgrade

Anteriormente tocaste algo modificaste la sources.list tocaste los espejos? Aclaro que esto te pasa a ti no hay ningun problema con deepin y sus repos, asi que hay que buscar que le ocurrió a tu sistema

Este mensaje fue modificado hace 2 semanas por Car
ResponderCitar
Publicado el : 3 diciembre, 2018 1:29 am
Gildardo García
(@gildardogarcia)
Nuevo Miembro

No, solo uso la laptop para uso básico, web, ofimática, y esas cosas. No me gusta mover lo que funciona bien. Creo que reinstalaré desde cero.

ResponderCitar
Publicado el : 3 diciembre, 2018 7:29 pm
Comparte: