Foro

Deepin se congela del todo inesperadamente  

  RSS
GonzaloM
(@gonzalom)
Miembro Activo

Muy buenas!
Les comento un inconveniente que tengo y que lo tengo desde que instale Deepin.
El problema es que se me tilda la notebook al usar deepin. Aveces puedo estar un día entero tranquilamente, pero hay veces donde se repente todo el sistema de congela.
Note que al ver películas online(Netflix), y después de haber pasado unos 5-10 el sistema se traba, que ahora no parece ser solo una coincidencia.
Destaco también que esto me pasaba teniendo 2 OS (Ahora solo tengo Deepin) y con versiones anteriores de deepin

Intente solucionar esto desactivando la aceleración por Hardware de los dos navegadores que uso, que son Firefox y Chrome, pero aun así no me pudo solucionar el problema.
Pienso que debe ser un tema de Drivers, por lo que si se les ocurre una forma de ver que driver son conflictivos para mi sistema se los agradecería.

 

 

ResponderCitar
Publicado el : 7 diciembre, 2018 12:58 pm
Car
 Car
(@car)
Miembro Moderator

Y de que equipo estamos hablando CPU GPU RAM ?

 

ResponderCitar
Publicado el : 7 diciembre, 2018 1:27 pm
GonzaloM
(@gonzalom)
Miembro Activo

Y de que forma podria recopilar la informacion? Quiero adjuntar un archivo html con la misma y no me deja

ResponderCitar
Publicado el : 7 diciembre, 2018 2:52 pm
GonzaloM
(@gonzalom)
Miembro Activo

info

ResponderCitar
Publicado el : 7 diciembre, 2018 2:55 pm
GonzaloM
(@gonzalom)
Miembro Activo

Recién probé ver una película pero no en pantalla completa y no hubo ningún problema.

ResponderCitar
Publicado el : 7 diciembre, 2018 2:59 pm
Car
 Car
(@car)
Miembro Moderator

sudo apt install inxi y luego ejecuta inxi -Fx eso e dará un resumen detallado de tu hardware

ResponderCitar
Publicado el : 7 diciembre, 2018 9:01 pm
GonzaloM
(@gonzalom)
Miembro Activo

System: Host: gonzalo-PC Kernel: 4.15.0-29deepin-generic x86_64 bits: 64 compiler: gcc v: 7.3.0
Console: tty 0 Distro: Deepin 15
Machine: Type: Laptop System: EXO product: Smart R8-PE v: N/A serial: N/A
Mobo: AMI model: Aptio CRB serial: N/A UEFI: American Megatrends v: 1.0 date: 09/09/2015
Battery: ID-1: BAT0 charge: 3.3 Wh condition: 3.3/28.9 Wh (12%) model: standard status: Full
CPU: Topology: Quad Core model: Intel Pentium N3540 bits: 64 type: MCP arch: Silvermont rev: 8
L2 cache: 1024 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 17326
Speed: 2009 MHz min/max: 500/2666 MHz Core speeds (MHz): 1: 1754 2: 1710 3: 2167 4: 2194
Graphics: Card-1: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display driver: i915 v: kernel
bus ID: 00:02.0
Display: server: X.Org 1.20.0 driver: intel resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel Bay Trail v: 4.2 Mesa 18.0.4 direct render: Yes
Audio: Card-1: Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio driver: snd_hda_intel
v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k4.15.0-29deepin-generic
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 v: 2.3LK-NAPI
port: e000 bus ID: 02:00.0
IF: enp2s0 state: down mac: b0:25:aa:16:8d:b7
Card-2: Realtek RTL8188ETV Wireless LAN 802.11n Network Adapter type: USB driver: r8188eu
bus ID: 1:5
IF: wlxcc79cf9e2894 state: up mac: cc:79:cf:9e:28:94
Drives: HDD Total Size: 465.76 GiB used: 15.80 GiB (3.4%)
ID-1: /dev/sda vendor: Western Digital model: WD5000LPCX-00VHAT0 size: 465.76 GiB temp: 25 C
Partition: ID-1: / size: 195.86 GiB used: 11.21 GiB (5.7%) fs: ext4 dev: /dev/sda4
ID-2: /boot size: 771.4 MiB used: 78.6 MiB (10.2%) fs: ext4 dev: /dev/sda2
ID-3: /home size: 255.59 GiB used: 4.49 GiB (1.8%) fs: ext4 dev: /dev/sda5
ID-4: swap-1 size: 4.00 GiB used: 12.5 MiB (0.3%) fs: swap dev: /dev/sda1
Sensors: System Temperatures: cpu: 41.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 241 Uptime: 19h 20m Memory: 3.74 GiB used: 1.12 GiB (30.0%) Init: systemd
runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 inxi: 3.0.09

ResponderCitar
Publicado el : 8 diciembre, 2018 7:37 am
Car
 Car
(@car)
Miembro Moderator

Abre el menú de app escribe drivers si la gpu es Intel, deberían salir unas tres opciones cambia al que dice aceleración y luego reinicia a ver si hay mejoras

ResponderCitar
Publicado el : 8 diciembre, 2018 5:12 pm
Comparte: