Fallo al instalar L...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Instalación [Resuelto] Fallo al instalar LibreOffice


Carlos Sánchez
Respuestas: 3
Registrado
Iniciante del hilo
(@carlossanchez1)
Nuevo(a) Integrante
Registrado: hace 5 meses

Cuando intento instalar libreoffice desde la tienda, me sale el siguiente error mientras esta instalando, alguien puede darme la solucion.

dpkg: error processing package ttf-mscorefonts-installer (--configure):
 installed ttf-mscorefonts-installer package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 ttf-mscorefonts-installer
Respuesta
4 Respuestas
4 Respuestas
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@carlossanchez1 Hola,

¿El LibreOffice de cuál tienda estamos hablando? ¿Qué versión de Deepin tiene? ¿Cuál versión de LibreOffice?

Saludos.

Respuesta
Carlos Sánchez
Registrado
(@carlossanchez1)
Registrado: hace 5 meses

Nuevo(a) Integrante
Respuestas: 3

@eli Hola

La version de Deepin es la 20, de LibreOffice es la 7 y de donde trato de descargar es de la app store de Deepin. De todas maneras ya pude instalar, pero no me deja agregar por el terminal las fuentes de Microsoft Office. Supongo que ese es el error que me salia a la hora de instalar por la tienda.

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 4 años

Integrante Honorable
Respuestas: 748

@carlossanchez1 deepin ya trae libreoffice pre- instalado y es el de la base debian; si va a instalar el de store, deberá purgar primero el pre instalado y purgarlo pero le aviso que al de la tienda jamas lo podrá poner en español aunque instale libreoffice-l10n-es

Respuesta
Carlos Sánchez
Registrado
(@carlossanchez1)
Registrado: hace 5 meses

Nuevo(a) Integrante
Respuestas: 3

@car si ya vi, el problema es que yo queria actualizar a la ultima version de libreoffice, pero por la tienda no me dejaba. Eliminé la que trae preinstalado y cuando instalaba, salia un error a la hora de agregar las fuentes de microsoft. Ya lo tengo instalado, pero sigue dando el error a la hoora de agregar las fuentes de microsoft.

Respuesta
Comparte: