MANEJAR PPA DE FORMA GRÁFICA EN DEEPIN.

ADVERTENCIA

Debemos recordarte que una PPA es un repositorio externo, no oficial que esta plenamente pensado para algunas de las versiones de Ubuntu. Por lo general éstas cuentan con una base de paquetes más anticuada y la compilación de los debs presentes en estas pueden destruir la integridad del sistema Deepin (romper el sistema). Por lo tanto te recomendamos no utilizarlas a no ser que tengas un certero entendimiento y manejo de conceptos como dependencias; versiones de paquetes etc. Lo mismo aplica para el uso o inserción de repositorios Debian en la sources.list.

Mediante el siguiente tutorial aprenderemos a instalar la herramienta Gráfica YPPA para manejar PPA, similar a los repositorios de Deepin. Advertimos que este método debemos realizar con precaución para instalar aplicaciones compatibles con este sistema operativo.

Pasos para manejar PPA gráficamente

Descargar los siguientes archivos :

  1. GetKeys
  2. PPA-Purge
  3. YPPA

Utilizando el gestor Deepin Package Manager, proceder a instalar cada uno  de ellos según el orden anterior, ya que son dependencias necesarias para utilizar YPPA manager.

Una vez instalado tendremos la siguiente ventana:

YPPA, software para manejar PPA

YPPA, software para manejar PPA

Podremos gestionar nuestros PPA (Siempre con cuidado) desde este programa.

YPPA

YPPA

En un segundo tutorial explicaremos en profundidad la funcionalidad de YPPA Manager.

5 2 votos
Califica el Artículo
 
Subscribete
Notificar de
4 Comentarios
Más populares
Más nuevos Más antiguos
Opinión desde el articulo
Ver todos los comentarios
Eli
Eli (@eli)
Admin
2 años atrás

Excelente, gracias por las instrucciones, no sabia que existía una herramienta gráfica para esto, espero la segunda parte! 🙂

Daniel Berin
Daniel Berin (@danielberin1)
Respondiendo a  Eli
1 mes atrás

Esto ya no sirve en Deepin 15.11 verdad?

Эли
Эли (@eli)
Admin
Respondiendo a  Daniel Berin
1 mes atrás

 Daniel Berin este es un articulo muy viejo y como dice encabezado en amarillo, no es recomendado para nada a menos sepas exactamente lo que estas haciendo.

Saludos.

guirunio
guirunio (@guirunio)
Respondiendo a  Daniel Berin
1 mes atrás

 Daniel Berin, sí sirve. De hecho lo acabo de instalar y funciona bien. Tengo Deepin 15.11 también. A pesar de ser nuevito en Linux, lo probé pero con mucho cuidado. Lo que no entiendo, lo dejo de lado, pero funcionar, funciona bien.

4
0
Nos gustaría saber lo que piensas, Únete a la discusión.x
()
x