Error al instalar desde Terminal  


Daniel Sierra
Respuestas: 7
Registrado
(@danielsierra1)
Integrante Activo
Registrado: hace 1 mes

Cuando intento instalar algo me sale el siguiente error.

 

W: Error de GPG:  enlace borrado  ./ InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 03C3AD3A7F068E5D
W: El repositorio « enlace borrado ./ InRelease» no está firmado.
N: Los datos de un repositorio como este no se pueden autenticar y por tanto su uso es potencialmente peligroso.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
Responder
Etiquetas del Hilo
7 Respuestas
3 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 135

@danielsierra1

Hola, ese es un problema relacionado a la clave pública de algún repositorio, note que el mensaje dice W de Warning y no una E de error, así que es una advertencia y no un error.

La solución es volver a instalar (actualizar) la clave pública del respectivo repositorio, en algunos casos la solución es reinstalar la última versión del paquete respectivo al programa relacionado al repositorio, ya que el paquete reinstala el repositorio. Ese problema no le impide instalar o actualizar paquetes de otros repositorios.

Si quiere más ayuda deberá enviar una captura de pantalla para ver a cuál es el repositorio que está fallando la clave pública, recientemente Spotify, Mega y me parece que Opera también, cambiaron sus claves públicas y requieren ser reinstaladas (actualizadas), los responsables de este problema son los administradores de los respectivos repositorios y no son causados por nada en el sistema operativo.

Saludos.

Responder
Daniel Sierra
Registrado
(@danielsierra1)
Registrado: hace 1 mes

Integrante Activo
Respuestas: 7

@igatjens

Y como podría actualizar la clave publica.

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 135

@danielsierra1

Suponiendo que es pregunta, depende de cuál es el repositorio que lo requiera, cada proveeodo del repositorio da su solición recomendada de varias posibles, entonces uno sigue las recomendaciones o simplemente quitar el repositorio correspondiente, pero entonces no resivirá las actualizaciones correspondientes.

Pero usted no ha suministrado los datos suficientes y yo no me voy a poner a enumerar todas las posibles opciones de todos los posibles repositorios.

Responder
Daniel Sierra
Respuestas: 7
Registrado
(@danielsierra1)
Integrante Activo
Registrado: hace 1 mes

Intento instalar lo siguiente

sudo apt update && sudo apt full-upgrade

y obtuve lo siguiente


DeepinScreenshot 20191021192111

Responder
1 Responder
TonyRevuelta
Registrado
(@tonyrevuelta)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 26
Daniel Sierra
Respuestas: 7
Registrado
(@danielsierra1)
Integrante Activo
Registrado: hace 1 mes

Y para el Error de Mega,

Responder
1 Responder
angryserch
Registrado
(@angryserch)
Registrado: hace 1 mes

Integrante Activo
Respuestas: 9
Comparte:

Por favor Iniciar Sesión o Registro