Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepines Tienda Deepines en deepin 20.4

4 Respuestas
4 Usuarios
0 Me gusta
283 Visitas
Diego Nicolás Rodríguez Bustos
Respuestas: 3
Deepineros
Iniciante del hilo
(@diegonicolasrodriguezbustos)
Integrante Activo
Se registró: hace 2 años

Buen dia.

Acabo de instalar deepin 20.4 y quise instalar la tienda deepines, pero me arroja error.

Indica que no tengo instalado deepin 20.

Los repositorios están bien, no he instalado nada extraño; es decir instalé deepin e inmediatamente quise instalar la tienda.

El error indicdo es el siguiente:

 

Preparing to unpack .../deepines-store_1.3.3_amd64.deb ...

An error occurred while applying changes:

An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)

debconf: falling back to frontend: Noninteractive

================================================

Tienda Deepines solo es compatible con Deepin 20

 

Recomendamos instalar una versión reciente de Deepin. Si está

usando Deepin 20, verifique que la configuración de los

repositorios no contenga errores.

 

---

 

Deepines Store is only compatible with Deepin 20

 

We recommend installing a recent version of Deepin. If you are using

Deepin 20, check that the configuration of the repositories

does not contain errors.

================================================

dpkg: error processing archive /home/Diego/Downloads/deepines-store_1.3.3_amd64.deb (--install):

new deepines-store package pre-installation script subprocess returned error exit status 1

debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)

debconf: falling back to frontend: Noninteractive

Errors were encountered while processing:

/home/Diego/Downloads/deepines-store_1.3.3_amd64.deb

 

 

Agradeceria la ayuda para poder instalar la tienda. Muchas gracias.

Respuesta
Etiquetas del Hilo
3 Respuestas
1 Respuesta
Ivan
 Ivan
Deepineros
(@ivan_23)
Se registró: hace 2 años

Integrante Activo
Respuestas: 16

@diegonicolasrodriguezbustos hola eso pasa porque por esta web la mano derecha no sabe lo que hace la izquierda jijiji como todo en el mundo deepin. ofrecen una version de la tienda por el telegram y otra en esta web.

Ahora enteindes seguro.

Respuesta
Aluka
Respuestas: 1
Deepineros
(@aluka)
Nuevo (a) Integrante
Se registró: hace 1 año

a mi me pasa tambien....

Respuesta
Juan Velasquez
Respuestas: 1
Deepineros
(@juanvelasquez)
Nuevo (a) Integrante
Se registró: hace 2 años

Me pasa lo mismo...

 

Respuesta
Comparte: