Presentamos Tienda ...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepines Presentamos Tienda Deepines Y Repositorio Deepines 4

Página 3 / 15

Akiba Illusion
Respuestas: 22
Monitor
(@akibaillusion)
Integrante Eminente
Registrado: hace 4 años

Fue duro para todos elaborar la tienda deepines. Espero que los usuarios que deseaban con ansias el poder usar el repositorio deepines le brinden opiniones positivas al proyecto y a su vez éxito e motivación a sus próximos proyectos interesantes. Aun queda un mundo descubrir.

Saludos Akibaleskos (=^・ω・^=)

Respuesta
nerdboy
Respuestas: 11
Registrado
(@nerdboy)
Integrante Activo
Registrado: hace 1 año

Muito obrigado, por um belíssimo, trabalho realizado, por todos os colaboradores. Que fez isso possível à todos, da comunidade

Respuesta
Marcos Andres Casanova Paez
Respuestas: 5
(@marcosandrescasanovapaez)
Integrante Activo
Registrado: hace 2 años

Gracias por la dedicacion 😀

Respuesta
Dan Bauer
Respuestas: 23
Registrado
(@dan-bauer)
Integrante Eminente
Registrado: hace 4 años

gran trabajo, felicidades!
-UPDATE-
al instalar me arrojó el siguiente mensaje de error:

Reading database ... 246345 files and directories currently installed.)
Preparing to unpack .../Deepines-Store_1.3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
================================================
Tienda Deepines solo es compatible con Deepin 20

 Recomendamos instalar una versión reciente de Deepin. Si está 
 usando Deepin 20, verifique que la configuración de los 
 repositorios no contenga errores.

 ---

Deepines Store is only compatible with Deepin 20

  We recommend installing a recent version of Deepin. If you are using
  Deepin 20, check that the configuration of the repositories 
  does not contain errors.
================================================
dpkg: error processing archive /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB (--install):
 new deepines-store package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-repository' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
Errors were encountered while processing:
 /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB
Respuesta
4 Respuestas
Dan Bauer
Registrado
(@dan-bauer)
Registrado: hace 4 años

Integrante Eminente
Respuestas: 23

tiene que ver con la edición manual del souces.list? porque uso algunos programas que se incluyen en los repos como spotify u opera (con los que no he tenido problemas), y otros un poco más intrusivos como typora:

-> cat /etc/apt/sources.list
## Generated by deepin-installer
#deb [by-hash=force]  https://community-packages.deepin.com/deepin/  apricot main contrib non-free
deb [by-hash=force]  https://mirror.deepines.com/testing/deepin-20-beta/  apricot main contrib non-free
#deb-src  https://community-packages.deepin.com/deepin/  apricot main contrib non-free
deb  https://typora.io/linux  ./

¿qué puedo hacer para instalar Deepines-Store?

Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

No estoy seguro cuál es tu caso específico, pero como dice el artículo, recuerda que solo puedes tener uno de los dos instalados y no ambos, La tienda contiene el repo, si quieres la tienda entonces no puedes instalar el repo.

Esperemos a ver que dice el resto del equipo.

Respuesta
sebas
Moderador
(@sebas)
Registrado: hace 3 años

Integrante Confiable
Respuestas: 61

Bueno, iga comento mas arriba sobre la edicion de el sources.list
Puedes eliminar las lineas que agregan repositorios, hacer un update y ya podras instalar la tienda

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 3 años

Integrante Prominente
Respuestas: 814

En definitiva la última línea está mal, me refiero a

deb   https://typora.io/linux   ./

Mejor elimínela, y de paso, después de eso ya podrá instalar.

La instalación de la tienda y el repositorio está resultando en una limpia de configuraciones inadecuadas de repositorios.

Respuesta
Ernesto Junco
Respuestas: 40
Registrado
(@ernesto_junco)
Integrante Eminente
Registrado: hace 2 años

¡Excitante, muy buen trabajo, muchas gracias!

Respuesta
Página 3 / 15
Comparte: