Fallo al instalar T...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepines Fallo al instalar Tienda Deepines


Emmanuel Cobian
Respuestas: 9
Registrado
Iniciante del hilo
(@emmanuelcobian)
Integrante Activo
Registrado: hace 1 año

Hola, buen día, tengo instalado Deepin 20, estoy tratando de instalar la tienda, pero me marca error sigo los pasos en caso de error, así que pongo el código en la terminal y me envía un mensaje donde dice que no tengo los repositorios de Deepin 20.

Captura de pantalla deepin terminal 20210617113055

 

Respuesta
Etiquetas del Hilo
12 Respuestas
2 Respuestas
NEO-TECH
Registrado
(@neo-tech)
Registrado: hace 3 años

Integrante Confiable
Respuestas: 58

@emmanuelcobian 

Hola, Emmanuel

Hace unos minutos abrí la tienda y me aparece un error. Así que deduzco que algo está pasando con la misma.

Esperemos la respuesta de alguien de la comunidad.

Un abrazo.

Error al abrir la tienda
Respuesta
Vicente Batista
Registrado
(@vicentebatista1)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 3

@neo-tech 

Bom dia a todos

Eu tambem tenho esse mesmo problema!

sudo apt update
Atingido:2 https://linux.teamviewer.com/deb stable InRelease
Atingido:3 https://community-store-packages.deepin.com/appstore eagle InRelease
Atingido:4 https://community-packages.deepin.com/deepin apricot InRelease
Atingido:5 https://community-packages.deepin.com/printer eagle InRelease
Err:1 https://repositorio.deepines.com/pub/deepines/4 stable InRelease
Conexão falhou [IP: 2606950d 443]
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
All packages are up to date.
W: Falhou ao buscar http://repositorio.deepines.com/pub/deepines/4/dists/stable/InRelease Conexão falhou [IP: 2606950d 443]
W: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

------------------------------------------
[email protected]:~/Downloads$ uname -a
Linux vicente-PC 5.10.29-amd64-desktop #2 SMP Mon Apr 26 0913 CST 2021 x86_64 GNU/Linux

-------------------------------------------
[email protected]:~/Downloads$ lsb_release -a
No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 20.2.1
Release: 20.2.1
Codename: n/a
 

Respuesta
Emmanuel Cobian
Respuestas: 9
Registrado
Iniciante del hilo
(@emmanuelcobian)
Integrante Activo
Registrado: hace 1 año

Neo-Tech muchas gracias, por la información, entonces hay que esperar, tal vez estén actualizando o dando mantenimiento.

Saludos

Respuesta
3 Respuestas
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@emmanuelcobian Bienvenido,

¿Qué versión exacta de Deepin tiene instalada? Usted dice Deepin 20, pero la versión más reciente es Deepin 20.1.2. Hemos experimentado algunos problemas debido a ataques DDoS en el sitio principal, pero dudo que eso afecto la infraestructura de la tienda, ya que corre en diferentes servidores y dominios, pero existe un pequeño chance de que pudo afectar.

¿Aún tiene el problema?

Saludos.

Respuesta
Emmanuel Cobian
Registrado
(@emmanuelcobian)
Registrado: hace 1 año

Integrante Activo
Respuestas: 9

@eli  muchas gracias,

Te comento que sigo sin poder instalar la Tienda Deepines, respecto a la versión que tengo Deepin 20.2.1 1041 la cual descargue desde este portal.

Captura de pantalla dde control center 20210617174310

Este es el error que me marca al tratar de instalar:

(Reading database ... 225841 files and directories currently installed.)

Preparing to unpack /tmp/LinkTemp/deepines-store ...

An error occurred while applying changes:

An error occurred while applying changes: debconf: unable to initialize frontend: Passthroughdebconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)debconf: falling back to frontend: Noninteractive

================================================

Tienda Deepines solo es compatible con Deepin 20

Recomendamos instalar una versión reciente de Deepin. Si está usando Deepin 20, verifique que la configuración de los repositorios no contenga errores.

---

Deepines Store is only compatible with Deepin 20

We recommend installing a recent version of Deepin. If you are using

Deepin 20, check that the configuration of the repositories does not contain errors.

================================================

dpkg: error processing archive /tmp/LinkTemp/deepines-store (--install):new deepines-store package pre-installation script subprocess returned error exit status 1 debconf: unable to initialize frontend: Passthroughdebconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)debconf: falling back to frontend: Noninteractive

Errors were encountered while processing: /tmp/LinkTemp/deepines-store

 

En la parte de error me indica que no tengo un version actualizada de Deepin, pero no es correcto

Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@emmanuelcobian wow, no sé por dónde empezar...

El problema que se muestra en la captura en su primer mensaje en este hilo, fue debido a una situación temporaria y que ya fue solucionado.

La solución al segundo error puede encontrarla siguiendo las instrucciones en el siguiente artículo:

https://deepinenespañol.org/presentamos-tienda-deepines-y-repositorio-deepines-4/

Revise la sección: PROBLEMAS DE INSTALACIÓN en ese mismo artículo. También, revise detenidamente los comentarios al pie del mismo.

El tercer problema sobre la advertencia sobre que Tienda Deepines solo se instala en Deepin 20 es algo que solo aparece por dos razones, o bien se está tratando de instalar la tienda en una versión vieja de Deepin, lo cual no parece ser su caso. O su sources.list está dañado o contiene parámetros incorrectos.

Le aconsejaría leer con detenimiento aquel artículo y a los comentarios al pie del mismo. Por razones de integridad y seguridad nuestra tienda no se instala en sistemas que tienen configuraciones incorrectas relacionadas a repositorios, particularmente el sources.list.

¿Podría mostrar el retorno de siguiente comando?

cat /etc/apt/sources.list

Saludos.

Respuesta
Emmanuel Cobian
Respuestas: 9
Registrado
Iniciante del hilo
(@emmanuelcobian)
Integrante Activo
Registrado: hace 1 año
Respondido por: @eli

cat /etc/apt/sources.list

Captura de pantalla deepin terminal 20210617183914

Referente a lo que comentas de la versión, descargue el .deb en este portal con version: 1.3.3. Estoy siguiendo los pasos del link que me enviaste; este es el resultado.

Captura de pantalla deepin terminal 20210617190712

 

Respuesta
3 Respuestas
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@emmanuelcobian lamento ser el portador de malas noticias.

Pero tengo que decirle que con ese sources.list estoy asombrado que su sistema aún arranca amigo. Deepin no es Debian. ¿Por qué tiene todos esos repos de Debian, incluso repos de seguridad de Debian y todo eso?

Su sistema ya no es Deepin, es una especie de híbrido de Deepin y Debian, con paquetes y dependencias ajenas a Deepin que en cualquier momento explotarán.

Mire mi sources.list y observe la diferencia:

## Generated by deepin-installer
# deb [by-hash=force]  https://community-packages.deepin.com/deepin/  apricot main contrib non-free
deb [by-hash=force]  https://mirror.deepines.com/deepin/  apricot main contrib non-free
# deb-src  https://community-packages.deepin.com/deepin/  apricot main contrib non-free

Ese sources.list junto a Dios sabe cuantas otras dependencias que se han agregado a su sistema es una receta para desastre. Tienda Deepines jamás instalará ahí. Mi consejo es salve todos sus datos y reinstale limpio cuando pueda y empiece de nuevo.

Verá como la tienda se instala sin problemas entonces.

Saludos.

Respuesta
Emmanuel Cobian
Registrado
(@emmanuelcobian)
Registrado: hace 1 año

Integrante Activo
Respuestas: 9

@eli buen día,

Seguí tu consejo y ya pude instalar la tienda Deepines 😓 , ahora si ya tengo todo funcionando correctamente, la única diferencia que veo ahora es que veo un poco más grandes las ventanas aun cuando la escala de la pantalla es de 1.0, pero eso es lo de menos.

Agradezco mucho su ayuda y su paciencia.

Saludos

Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@emmanuelcobian pues perfecto, a veces de verdad es mejor empezar en limpio. Ahora solo sea cuidadoso no agregar repos innecesarios o que no son para el sistema etc. 

Saludos.

Respuesta
Vicente Batista
Respuestas: 3
Registrado
(@vicentebatista1)
Nuevo(a) Integrante
Registrado: hace 2 años

Ainda continuo sem poder usar o Tiendas Deepin. Alguém poderia me ajudar a resolver esses problemas?

sudo apt update
Atingido:2 https://linux.teamviewer.com/deb /a> stable InRelease
Atingido:3 https://community-store-packages.deepin.com/appstore /a> eagle InRelease
Atingido:4 https://community-packages.deepin.com/deepin /a> apricot InRelease
Atingido:5 https://community-packages.deepin.com/printer /a> eagle InRelease
Err:1 https://repositorio.deepines.com/pub/deepines/4 /a> stable InRelease
Conexão falhou [IP: 2606950d 443]
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
All packages are up to date.
W: Falhou ao buscar http://repositorio.deepines.com/pub/deepines/4/dists/stable/InRelease /a> Conexão falhou [IP: 2606950d 443]
W: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

------------------------------------------
[email protected]:~/Downloads$ uname -a
Linux vicente-PC 5.10.29-amd64-desktop #2 SMP Mon Apr 26 0913 CST 2021 x86_64 GNU/Linux

-------------------------------------------
[email protected]:~/Downloads$ lsb_release -a
No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 20.2.1
Release: 20.2.1
Codename: n/a

Respuesta
Leon Leon
Respuestas: 1
Registrado
(@leonleon)
Nuevo(a) Integrante
Registrado: hace 3 meses

hola a todos la solucion que encontre despues de tanto tiempo de buscar fue instalar esto al pie de la letra y listo pude instalar la tienda

https://xn--deepinenespaol-1nb.org/velocidad-de-los-repositorios/

 

Respuesta
Comparte: