Presentamos Tienda ...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepines Presentamos Tienda Deepines Y Repositorio Deepines 4

Página 14 / 14

Daniel
Respuestas: 7
Registrado
(@daniel)
Integrante Activo
Registrado: hace 3 años

no puedo instalar Depines Store descargue, cuando voy a instalar leo: dependencia rotas python 3-bs4, intente con synaptic, con la sugerencia problemas de instalación, espero me guíen muchas gracias

Respuesta
1 Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1650

Hola, Intente lo siguiente; en una terminal escriba:

sudo apt install python3-requests python3-bs4

Y

sudo apt install python3-pyqt5

También puede tratar de instalar la tienda usando GDebi:

sudo apt install gdebi

Entonces abra y use GDebi para instalar la tienda.

Déjenos saber sí le abre

Respuesta
ramonix
Respuestas: 8
Registrado
(@ramonix)
Integrante Activo
Registrado: hace 1 año

muchas gracias a todos

Respuesta
Noruas
Respuestas: 2
Registrado
(@noruas)
Nuevo(a) Integrante
Registrado: hace 3 meses

Merci beaucoup pour votre site, vos tutoriaux et votre superbe outil. Nous n'avons pas d'équivalent Français et ça nous manque. En espérant au moins une version anglaise de votre store bientôt car je ne parle pas du tout espagnol.
Bonne continuation à vous.

Google Trad:
Muchas gracias por su sitio, sus tutoriales y su gran herramienta. No tenemos un equivalente francés y lo echamos de menos. Espero al menos una versión en inglés de tu tienda pronto porque no hablo español en absoluto.
Todo lo mejor.

Deepl:
Muchas gracias por su sitio, sus tutoriales y su gran herramienta. No tenemos un equivalente francés y lo echamos de menos. Espero que al menos una versión en inglés de su toldo pronto porque no hablo nada de español.
La mejor de las suertes.

Respuesta
3 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1650

Espagnol

@noruas muchísimas gracias por las palabras amables. Es un placer tenerle por acá.

Sobre las aplicaciones en Inglés le diré que muchas de las aplicaciones en Tienda Deepines pueden ser cambiadas a otros idiomas. Asegúrese buscar en las preferencias de dichas aplicaciones.

En aquellas las cuales son creadas en la casa por la comunidad sin embargo creo que si están todas en Español. Enviaré su sugerencia a los desarrolladores de Latin Code.

Saludos.

==================================

Française

@noruas vous remercie beaucoup pour ces aimables paroles. C'est un plaisir de vous avoir dans le coin.

En ce qui concerne les applications en anglais, je vous dirai que de nombreuses applications de Deepines Store peuvent être modifiées dans d'autres langues. Assurez-vous de consulter les préférences de ces applications.

Sur ceux qui sont créés en interne par la communauté, je crois cependant qu'ils sont tous en anglais. Je transmettrai votre suggestion aux développeurs du Code latin.

Au revoir.

Respuesta
Noruas
Registrado
(@noruas)
Registrado: hace 3 meses

Nuevo(a) Integrante
Respuestas: 2

@eli

Probablemente sea una pregunta estúpida, pero quería saber por qué no se empuja el DeepinES Store en el DeepinES Repository?

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1650

@noruas  Hola nuevamente.

Disculpe, pero no comprendo la pregunta.

Respuesta
Adilson Chameia
Respuestas: 1
Registrado
(@adilsonchameia)
Nuevo(a) Integrante
Registrado: hace 6 meses

Olá! Depois de instalar a tenda, reiniciei meu computador e veio um erro fatal, por favor preciso de ajuda.

I got a fatal error i guess, after installing! I need help please

Respuesta
Jose Antonio
Respuestas: 4
Registrado
(@joseantonio)
Nuevo(a) Integrante
Registrado: hace 2 años

No es compatible con Deepin 20.2. Al intentar instalarla da el siguiente error:

 

$ sudo dpkg -i deepines-store_1.3.3_amd64.deb
(Reading database ... 227118 files and directories currently installed.)
Preparing to unpack deepines-store_1.3.3_amd64.deb ...
================================================
Tienda Deepines solo es compatible con Deepin 20

Recomendamos instalar una versión reciente de Deepin. Si está
usando Deepin 20, verifique que la configuración de los
repositorios no contenga errores.

---

Deepines Store is only compatible with Deepin 20

We recommend installing a recent version of Deepin. If you are using
Deepin 20, check that the configuration of the repositories
does not contain errors.
================================================
dpkg: error processing archive deepines-store_1.3.3_amd64.deb (--install):
new deepines-store package pre-installation script subprocess returned error exit status 1
Errors were encountered while processing:
deepines-store_1.3.3_amd64.deb

Respuesta
1 Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1650

Hola, la tienda debe instalar correctamente, de hecho continúa siendo descargada constantemente por muchos miembros de la comunidad diariamente.

¿Ha probado siguiendo el asistente de corrección de errores disponible en www.deepines.com bajo "Problemas de Instalación"?

Saludos.

Respuesta
Página 14 / 14
Comparte: