NO funciona ningun ...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepines NO funciona ningun repositorio en DEEPIN 15.11 ayudaaaa


Andres
Respuestas: 8
Registrado
Iniciante del hilo
(@andres1)
Integrante Activo
Registrado: hace 12 meses
DeepinScreenshot dde desktop 20210724010227

hola COMUNIDAD DEEPIN

DEEPIN 15.11 ME HA VENCIDO, EL MISMO ERROR PERO HE PROBADO TODO LO QUE HE LEEIDO. Por favor alguien que me pueda ayudar lo he usado por mas de un año y es una belleza DEEPIN 15.11 aunque ya comienza a irritarme. Quizas estoy cansado  y estoy repitiendo el error pero le agradezco.  lo reconozco he perdido.. Pero agradezco su atención. quiero seguir con Opensource pero ufff....  dejo mi configuracion del list.  y el error despues de ejecutar el sudo apt-get update

 

# Generated by deepin-installer
#deb [by-hash=force] http://packages.deepin.com/deepin lion main contrib non-free
#deb-src http://packages.deepin.com/deepin lion main contrib non-free
deb [by-hash=force] https://mirror.deepines.com/deepin lion main contrib non-free

 

 

sudo apt-get update

Ign:1 https://mirror.deepines.com/deepin lion InRelease
Ign:2 https://mirror.deepines.com/deepin lion Release
Ign:3 https://mirror.deepines.com/deepin lion/non-free amd64 Packages
Ign:4 https://mirror.deepines.com/deepin lion/non-free i386 Packages
Ign:5 https://mirror.deepines.com/deepin lion/contrib amd64 Packages
Ign:6 https://mirror.deepines.com/deepin lion/non-free all Packages
Ign:7 https://mirror.deepines.com/deepin lion/main amd64 Packages
Ign:8 https://mirror.deepines.com/deepin lion/contrib all Packages
Ign:9 https://mirror.deepines.com/deepin lion/main i386 Packages
Ign:10 https://mirror.deepines.com/deepin lion/contrib i386 Packages
Ign:11 https://mirror.deepines.com/deepin lion/main all Packages
Ign:3 https://mirror.deepines.com/deepin lion/non-free amd64 Packages
Ign:4 https://mirror.deepines.com/deepin lion/non-free i386 Packages
Ign:5 https://mirror.deepines.com/deepin lion/contrib amd64 Packages
Ign:6 https://mirror.deepines.com/deepin lion/non-free all Packages
Ign:7 https://mirror.deepines.com/deepin lion/main amd64 Packages
Ign:8 https://mirror.deepines.com/deepin lion/contrib all Packages
Ign:9 https://mirror.deepines.com/deepin lion/main i386 Packages
Ign:10 https://mirror.deepines.com/deepin lion/contrib i386 Packages
Ign:11 https://mirror.deepines.com/deepin lion/main all Packages
Ign:3 https://mirror.deepines.com/deepin lion/non-free amd64 Packages
Ign:4 https://mirror.deepines.com/deepin lion/non-free i386 Packages
Ign:5 https://mirror.deepines.com/deepin lion/contrib amd64 Packages
Ign:6 https://mirror.deepines.com/deepin lion/non-free all Packages
Ign:7 https://mirror.deepines.com/deepin lion/main amd64 Packages
Ign:8 https://mirror.deepines.com/deepin lion/contrib all Packages
Ign:9 https://mirror.deepines.com/deepin lion/main i386 Packages
Ign:10 https://mirror.deepines.com/deepin lion/contrib i386 Packages
Ign:11 https://mirror.deepines.com/deepin lion/main all Packages
Ign:3 https://mirror.deepines.com/deepin lion/non-free amd64 Packages
Ign:4 https://mirror.deepines.com/deepin lion/non-free i386 Packages
Ign:5 https://mirror.deepines.com/deepin lion/contrib amd64 Packages
Ign:6 https://mirror.deepines.com/deepin lion/non-free all Packages
Ign:7 https://mirror.deepines.com/deepin lion/main amd64 Packages
Ign:8 https://mirror.deepines.com/deepin lion/contrib all Packages
Ign:9 https://mirror.deepines.com/deepin lion/main i386 Packages
Ign:10 https://mirror.deepines.com/deepin lion/contrib i386 Packages
Ign:11 https://mirror.deepines.com/deepin lion/main all Packages
Ign:3 https://mirror.deepines.com/deepin lion/non-free amd64 Packages
Ign:4 https://mirror.deepines.com/deepin lion/non-free i386 Packages
Ign:5 https://mirror.deepines.com/deepin lion/contrib amd64 Packages
Ign:6 https://mirror.deepines.com/deepin lion/non-free all Packages
Ign:7 https://mirror.deepines.com/deepin lion/main amd64 Packages
Ign:8 https://mirror.deepines.com/deepin lion/contrib all Packages
Ign:9 https://mirror.deepines.com/deepin lion/main i386 Packages
Ign:10 https://mirror.deepines.com/deepin lion/contrib i386 Packages
Ign:11 https://mirror.deepines.com/deepin lion/main all Packages
Err:3 https://mirror.deepines.com/deepin lion/non-free amd64 Packages
404 Not Found
Ign:4 https://mirror.deepines.com/deepin lion/non-free i386 Packages
Ign:5 https://mirror.deepines.com/deepin lion/contrib amd64 Packages
Ign:6 https://mirror.deepines.com/deepin lion/non-free all Packages
Ign:7 https://mirror.deepines.com/deepin lion/main amd64 Packages
Ign:8 https://mirror.deepines.com/deepin lion/contrib all Packages
Ign:9 https://mirror.deepines.com/deepin lion/main i386 Packages
Ign:10 https://mirror.deepines.com/deepin lion/contrib i386 Packages
Ign:11 https://mirror.deepines.com/deepin lion/main all Packages
Leyendo lista de paquetes... Hecho
W: El repositorio https://mirror.deepines.com/deepin lion Release» no tiene un fichero de Publicación.
N: Los datos de un repositorio como este no se pueden autenticar y por tanto su uso es potencialmente peligroso.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
E: Fallo al obtener https://mirror.deepines.com/deepin/dists/lion/non-free/binary-amd64/Packages 404 Not Found
E: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Respuesta
Etiquetas del Hilo
3 Respuestas
2 Respuestas
Ernesto Junco
Registrado
(@ernesto_junco)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 40

@andres1 Uyyyy, 15.11 hace mucho que dejo de tener soporte, esos repos creo que ninguno existe ya. debes actualizar a por lo menos Deepin 20.

Respuesta
Andres
Registrado
(@andres1)
Registrado: hace 12 meses

Integrante Activo
Respuestas: 8

Que triste.. la mejor version del mundo LINUX ESTABLE Y LA DESECHAN... YO USÉ LA LA DEEPIN BETA CUANDO SALIÓ. PERO tenia una mano de errores.. soolo es.bonita pero para llamar usuarios windows.. lastima... Será migrar... Igual me funcionaba muy bien... Es PERFECTA. Pero bueno los sistemas varian con los años. Aveces mejoran, aveces los empeoran.. muchas gracias x que existe esta COMUNIDAD. En español.. bendiciones para todos....  Será esperar elementary6 o probar el garuda. 

Respuesta
Céssar
Respuestas: 154
Moderador
(@ppjc72)
Integrante Estimado
Registrado: hace 3 años

Como dice @andres1, deberás actualizar a la version 20.

suerte.

Respuesta
Comparte: