Error al instalar D...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Error al instalar Deepines 3.1 en deepin 20 beta


Gabriel Lazcano
Respuestas: 1
Registrado
Iniciante del hilo
(@gabriellazcano)
Nuevo(a) Integrante
Registrado: hace 2 años

Estoy intentando instalar el repositorio deepines en mi deepin 20 y me arroja este mensaje de error:

 

(Reading database ... 197285 files and directories currently installed.) Preparing to unpack .../deepines-repository_3.1_amd64 (1).deb ... An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.) debconf: falling back to frontend: Noninteractive dpkg: error processing archive /home/gabriel/Downloads/deepines-repository_3.1_amd64 (1).deb (--install): new deepines-repository package pre-installation script subprocess returned error exit status 1 debconf: unable to initialize frontend: Passthrough debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.) debconf: falling back to frontend: Noninteractive Errors were encountered while processing: /home/gabriel/Downloads/deepines-repository_3.1_amd64 (1).deb

 

Alguna solucion?

Respuesta
3 Respuestas
2 Respuestas
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@gabriellazcano como se ha explicado en varios artículos, Deepines 3.1 no es compatible con Deepin V20, Lo será una vez que la versión final sea lanzada.

Saludos.

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 4 años

Integrante Prominente
Respuestas: 757

@gabriellazcano Saludos!!! Deepines 3.1 no es un repo para deepin 20 ya que fue creado para 15.11 cuya base es debian 9 y deepin 20 es base debian 10 para la cual ya tenemos deepines 4 que publicaremos cuando deepin 20 final, sea lanzada. El error que vez al intentar instalar es un script que incluimos en el instalador y que justamente hace una verificación del sistema donde se lo pretende instalar y si no encuentra la versión adecuada de deepin, no lo permite. Esto se creo para que justamente para prevenir que aquellos que no entienden de versiones y repositorios o que no lean las aclaraciones que dejamos en los post, rompan su sistema con paquetes que no tienen las dependencias adecuadas para el mismo. 

Respuesta
Eli
Respuestas: 1746
 Eli
Admin
(@eli)
Integrante Admirado
Registrado: hace 4 años

Adicionalmente le recuerdo que tenemos un Repo Espejo para mejorar la velocidad y desempeño de Deepin V20. Revise este articulo para mas información al respecto.

Respuesta
Comparte: