Error al actualizar...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepines [Resuelto] Error al actualizar los repositorios deepines


JojeEl GeymerPro
Respuestas: 3
Registrado
Iniciante del hilo
(@jojeelgeymerpro)
Nuevo(a) Integrante
Registrado: hace 3 años

Hola, al querer actualizar los repositorios con "sudo apt update" me arroja el siguiente error

Error Repositorio

Ademas en las actualizaciones desde el panel de control también me arroja "Error al actualizar".

Ya configure nuevamente el repositorio siguiendo al guía, y aun así no funciona.

 

Espero puedan ayudarme ? 

Respuesta
5 Respuestas
1 Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@jojeelgeymerpro Hola,

La dirección URL del repositorio de la tienda tuvo que ser cambiado por razones técnicas, Por favor remueva la dirección con "Apricot" la nueva dirección del repo es:

deb  https://mirror.deepines.com/appstore  eagle appstore

Por favor cambie a esa nueva dirección, Si necesita instrucciones sobre como cambiar los repos manualmente, por favor visite el siguiente articulo:

https://deepinenespañol.org/velocidad-de-los-repositorios/

Siempre recuerde chequear de vez en cuando (o cuando tenga problemas) la página oficial de nuestros repositorios en: https://deepinenespañol.org/espejo-deepin/ allí siempre tendremos la información actualizada sobre las direcciones de nuestros repositorios.

Saludos.

Respuesta
jesus david agudelo vallejo
Respuestas: 23
(@jesusdavidagudelovallejo)
Integrante Eminente
Registrado: hace 3 años

Un cordial saludo,

Tengo el mismo inconveniente, al intentar actualizar desde el centro de control o con sudo apt update, aparece el error de que el repositorio de Deepines no se encuentra. Edité el archivo Soucers.list y agregue  la línea

deb  https://mirror.deepines.com/appstore  eagle appstore

y se sigue presentando el mismo mensaje.

Tambíen removí la líena con "Apricot".

¿Qué mas se puede hacer?
Gracias.

image
Respuesta
1 Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@jesusdavidagudelovallejo La solución acabé de escribirla encima de su mensaje, no existe otra. Si aún tiene el error entonces usted no editó el fichero sources.list correctamente. 

No existe razón para que ese mensaje de error sobre Apricot  aparezca si la línea con esa referencia fue removida correctamente.

Lea y siga los pasos en el artículo que sugerí arriba cuidadosamente, no olvide guardar los cambios y cerrar sesión también.

Respuesta
jesus david agudelo vallejo
Respuestas: 23
(@jesusdavidagudelovallejo)
Integrante Eminente
Registrado: hace 3 años

Hola de nuevo.

Se sigue presentando el problema, como muestra la captura de pantalla ya cambié el archivo sources.list, guarda la configuración pero al momento de correr el comando sudo apt update, muestra error con el archivo "Apricot", despúes de haber sido borrados.

image

 

image

 

image

 

¿Qué mas puedo hacer?

Muchas gracias por las sugerencias.

Respuesta
1 Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@jesusdavidagudelovallejo primeramente este hilo es de otro usuario, 

Según las reglas de discusión del foro, usted no debe apoderarse de los hilos de otra persona, debe crear su propio hilo para explicar su problema a menos que la situación sea idéntica y sus comentarios aportan a la discusión en curso. Por esta vez lo dejaremos pasar, pero en el futuro, por favor tenga esto en cuenta. Es necesario seguir estas reglas para mantener un foro y sitio organizados donde otros usuarios puedan encontrar soluciones fácilmente.

Ahora referente a su problema:

Para empezar usted ha removido todo de su sources list, eso no es lo que dice el artículo que sugerí leyese, Segundo si después de haber removido el repositorio Apricot de la tienda (Nótese que es el de la tienda no el repositorio principal) aún los mensajes de error que lo mencionan continúan apareciendo, entonces algo adicional y fundamental está roto en su sistema y yo honestamente no sabría decirle que será lo que lo causa. Tercero el URL de nuestro repo para la tienda no es el que se muestra en su sources.list eso es erróneo. La dirección de nuestro repo para la tienda es:

deb  https://mirror.deepines.com/appstore  eagle appstore

No solo eso, los dos repos que tiene ambos son para la tienda, y uno de los dos está incorrecto además, eso es otro error garrafal. 

Por favor le ruego que siga al pie de la letra todos los pasos descritos en este artículo en su totalidad, de principio a fin, es la única forma que quizás pueda salir de la situación si es que su sistema no tiene daños mayores.

Saludos.

Respuesta
Comparte: