Presentamos Tienda ...
 
Notificaciones
Eliminar todas

Presentamos Tienda Deepines Y Repositorio Deepines 4  

Página 12 / 13

Heli Hdez
Respuestas: 1
Registrado
(@helihdez)
Nuevo(a) Integrante
Registrado: hace 1 año

Muchisimas gracias por su tiempo, su pasión y por su humildad por trabajar en pro de la comunidad, sin duda les ira super en la vida. Mi agradecimiento total.

Respuesta
Raúl Cruz
Respuestas: 4
Registrado
(@raulcruz)
Nuevo(a) Integrante
Registrado: hace 2 semanas

Hola a todos, a mi se me instala pero despues de poner la contraseña no se abre la aplicacion, que puede ser?Gracias a todos por vuestro trabajo

 
Respuesta
5 Respuestas
NEO-TECH
Registrado
(@neo-tech)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 34

@raulcruz Hola. Puede ser que falten dependencias necesarias para que la aplicación arranque. Revisá los comentarios de los otros usuarios al respecto.

Un abrazo.

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 648

@neo-tech El instalador de paquetes deb de depin que se envió en las actualización 1003 tiene un bug que le impide instalar todas las dependencias y procesar los script de verificación del paquete. O bien instala gdebi y abre el deb con el o lo instala via terminal. Abra el terminal en la misma carpeta donde tiene el deb primero limpiaremos lo que quedo inconcluso con sudo apt autoremove luego instalaremos con sudo dpkg -i deepines-store_1.3.1_amd64.deb y finalmente instalaremos sus dependencias con sudo apt install -f Si se decanta por gdebi igual purgue el paquete antes de instalar de nuevo

 

Respuesta
NEO-TECH
Registrado
(@neo-tech)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 34

@car Gracias, Car. Ya pude instalar la tienda y está funcionando sin problemas. Un gran avance esta aplicación. ¡¡¡ ? Felicitaciones!!!

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 648

@neo-tech La misma respuesta para usted 

El instalador de paquetes deb de depin que se envió en las actualización 1003 tiene un bug que le impide instalar todas las dependencias y procesar los script de verificación del paquete. O bien instala gdebi y abre el deb con el o lo instala via terminal. Abra el terminal en la misma carpeta donde tiene el deb primero limpiaremos lo que quedo inconcluso con sudo apt autoremove luego instalaremos con sudo dpkg -i deepines-store_1.3.1_amd64.deb y finalmente instalaremos sus dependencias con sudo apt install -f Si se decanta por gdebi igual purgue el paquete antes de instalar de nuevo

Respuesta
Raúl Cruz
Registrado
(@raulcruz)
Registrado: hace 2 semanas

Nuevo(a) Integrante
Respuestas: 4

@neo-tech gracias lo  conseguí,  perdon por  no  contestar antes

Respuesta
David Miranda Aragón
Respuestas: 2
Registrado
(@davidmirandaaragon)
Nuevo(a) Integrante
Registrado: hace 2 años

no hay otro repo de deepines 4, pues desde cuba no tengo acceso. gracias

Respuesta
2 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1170

@davidmirandaaragon buenas,

Desafortunadamente no existe una versión del repositorio para Cuba.

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 648

@davidmirandaaragon  Saludos!! Porque no tiene acceso ? tenemos muchos compañeros en la comu que viven en Cuba. Lleguese a nuestro telegram y búsqueme que le encontraremos solución y si no le daré un repo Cubano de un amigo en la isla.

https://t.me/deepinenespanol

Respuesta
chapu
Respuestas: 11
Registrado
(@chapu)
Integrante Activo
Registrado: hace 2 meses

PROBLEMAS PARA INSTALAR EN LA TIENDA DEEPINES

Hola intente instalar libre office y lleva 20 minutos sin pasar de ese proceso, lo voy a intentar hacer por la consola, pero queria reportar, consultando si sera un tema de repositorios..?

Respuesta
javi_921
Respuestas: 1
Registrado
(@javi_921)
Nuevo(a) Integrante
Registrado: hace 2 semanas

¿para utilizar el repositorio desde la terminal se utiliza "apt"? ¿u otro?, otra pregunta, he tenido que instalar el repositorio porque me es imposible instalar la tienda incluso siguiendo los comandos que poneis arriba, da fallo el instalador de paquetes con la tienda

Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 763

Hola, sí, con apt se instala las aplicaciones del Repositorio Deepines desde la terminal.

Con respecto a la instalación de la tienda, revise el comentario del siguiente enlace.

https://deepinenespañol.org/presentamos-tienda-deepines-y-repositorio-deepines-4/#comment-4279

Respuesta
Página 12 / 13
Comparte: