Red Wifi va muy len...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Red Wifi va muy lenta


JJJCarlos2
Respuestas: 5
Registrado
Iniciante del hilo
(@jjjcarlos2)
Integrante Activo
Registrado: hace 4 meses

Hola,soy nuevo en Deepin y desde que instale la version ultima (venia de Linux Mint) he notado una baja velocidad,tengo 100 megas simetricos con Yoigo y solo me coge 20 megas,he hablado con un tecnico de Yoigo y me ha dicho que todo esta bien,por lo que sospecho que puede ser esta distro Deepin,si me podeis ayudar a ver que puedo hacer.

Es un Mini Pc es un Intel Nuc nuc813beh intel core i3-8109u,el modelo de la tarjeta wifi es Intel® Wireless-AC 9560.

 

Muchas gracias.

Respuesta
7 Respuestas
Car
Respuestas: 699
 Car
Moderador
(@car)
Integrante Honorable
Registrado: hace 3 años

Lo primero que hay que hacer cuando hay problemas con el wifi es identificar el modelo del chip, si es interno tire un lspci y busque los datos en Network controller

Respuesta
3 Respuestas
JJJCarlos2
Registrado
(@jjjcarlos2)
Registrado: hace 4 meses

Integrante Activo
Respuestas: 5

@carHola,si me he acordado y lo he buscado,el Mini Pc es un Intel Nuc nuc813beh intel core i3-8109u,el modelo de la tarjeta wifi es Intel® Wireless-AC 9560.

 

 

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 699
JJJCarlos2
Registrado
(@jjjcarlos2)
Registrado: hace 4 meses

Integrante Activo
Respuestas: 5

@carEso ya lo probe y nada,cada vez va peor,esta mañana media hora para conectar,creo que me cambiare a otra distro,esta no me gusta no reconoce bien la conexion.

Respuesta
JJJCarlos2
Respuestas: 5
Registrado
Iniciante del hilo
(@jjjcarlos2)
Integrante Activo
Registrado: hace 4 meses

Bueno,he cambiado primero a Linux Mint y despues a Pop Os,en las 2 distros me iba bien la velocidad de internet,en Linux Mint creo que te desactiva en la instalacion el secure boot,en Pop Os he tenido problemas para instalar la distro hasta que he desactivado manualmente desde la bios secure boot,mi pregunta es la siguiente,puede ser el tenr activado el secure boot en deepin para tener ese y otros problemas,por ejemplo no poder utilizar la app store,ya que instalaba Opera y despues no aparecia por ningun sitio,no aparecian las apps instaladas,las actualizables.....,no tenia ningun uso.

Respuesta
2 Respuestas
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 699

@jjjcarlos2 Deepin 20 aun esta en construcción el problema de la store se produjo en la actualización a 1003 ya esta reportado porque ninguna app se instala para solventarlo se puede usar el terminal con sudo apt install nombre del paquete o instalando el gestor de paquetes synaptic

Respuesta
JJJCarlos2
Registrado
(@jjjcarlos2)
Registrado: hace 4 meses

Integrante Activo
Respuestas: 5

@car Si,ya lo estaba haciendo asi,ese era un problema menor,el verdadero problema era el del wifi y la baja velocidad,ahora estoy en Pop Os muy a gusto,pero me gustaria volver a Deepin 20,seguire el foro y en algun momento la volvere a probar,saludos.

Respuesta
Comparte: