Problème découverte...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Redes Problème découverte réseau et montage dossier de partage samba avec cifs et fstab


szalony
Respuestas: 1
Registrado
Iniciante del hilo
(@szalony)
Nuevo(a) Integrante
Registrado: hace 1 semana

Bonjour à tous, 

j'énonce deux problèmes 

Problème 1) avec la dernière version Deepin et le dernier patch installé, il n y a pas la découverte du réseau ( ordinateur dans le réseau) alors qu'avec le 15.1 je ne pense pas qu'il y avait cette problématique, de plus le paquet gvfs-smb alors que ce paquet permet de voir les PC ou serveur autour de moi dans mon réseau lan, y a t il une solution à ça, j'en ai besoin, car j'ai installé deepin dans une association sur 9 PC.

Problème 2) "je vais essayer d'être le plus explicite, car pas évident à expliquer" : je voulais faire un test avant mise en place sur site: donc j'ai configuré un serveur samba avec un dossier de partage en utilisant la sécurité "user" et non pas "share", je voulait que le montage se fasse automatiquement en installant les cifs-utils et en utilisant les le fstab pour un montage automatisé sur Deepin, en faisant $:sudo mount -a; il n y a aucun souci je vois la petite flèche de montage et j'accède au dossier, cependant lorsque je reboot le pc je vois bien mon dossier mais sans la petite flèche qui devrai m'indiquer que le dossier est monté !! j'ai tout essayé selon mes capacité de compréhension et selon les tuto et recherche sur le net mais sans solution.

De plus lorsque je change dans mon fstab le user par user= "mon_nom_d'utilisateur" lorsque je clique sur le dossier pour le monter il me dit que le montage su fait uniquement avec les droits root mais si je met uniquement user il n y a pas de souci lorsque je clique sur le dossier il le monte, mais encore une fois lorsque j'allume ou reboot mon pc le montage ne se fait pas !

en attendant des solution plus ingénieuse qui vont dans le bons sens d'un bon fonctionnement, je vais réaliser un mini script avec "sudo mount -a" mais faut que je sache ou le mettre dans deepin pour que le script démarre automatiquement. Le seul souci avec se script c'est que n'importe qui peut démonter "umount" le dossier et je me retrouve avec un dossier inaccessible !!! (un problème presque résolut un autre revient !!) 

SVP, c'et très important pour moi de pouvoir comprendre te de pouvoir réaliser cette étape car cela fait des jour que j'essaye de solutionner, mais sans succès.

svp j'essaye de me mettre à linux sérieusement je ne suis pas très code ni script, alors si vous m'envoyer des truc avec des $ partout sans explication ça ne va pas me convenir 

Merci pour cotre compréhension 

et merci peut pour une solution ou patch futur deepin pour résoudre ces problèmes  

Respuesta
Comparte: