Canon LBP6000/LBP6018  


BlackHat
Respuestas: 3
Registrado
(@blackhat)
Nuevo(a) Integrante
Registrado: hace 3 semanas

Hello..

please, could someone help me to let my printer Canon LBP6000 work with deepin 15.10

I tried to install but cannot print..

DeepinScreenshot select area 20191118193310

 

Responder
2 Respuestas
2 Respuestas
LupusClan
Registrado
(@lupusclan)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 17

@blackhat

try to enter the CUPS administrator, it turns out that I had the same problem and it was generated after I installed the VMWare, I don't know if it will be your case .....

Now, if you can access http: // localhost: 631 / you can manage your printers
 
Responder
BlackHat
Registrado
(@blackhat)
Registrado: hace 3 semanas

Nuevo(a) Integrante
Respuestas: 3

@lupusclan

Cannot access to localhost, 

and get this error when trying to print....

DeepinScreenshot select area 20191119095615

 

Responder
Comparte:

Por favor Iniciar Sesión o Registro