Vulnerabilidad en S...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Noticias Vulnerabilidad en Sudo CVE-2021-3156 - Solución


Эли
Respuestas: 1655
Admin
Iniciante del hilo
(@eli)
Integrante Admirado
Registrado: hace 3 años

Se ha descubierto una nueva vulnerabilidad la cual afecta todos los sistemas GNU Linux, incluido Deepin. Lee este artículo para conocer como protegerte contra la vulnerabilidad Sudo CVE-2021-3156.

Respuesta
6 Respuestas
Alberto Jiménez
Respuestas: 15
Registrado
(@alberto2003)
Integrante Activo
Registrado: hace 10 meses

Fea esta falla, recuerdo que no hace mucho paso otra parecida con sudo, que no se vuelva el nuevo normal.

Respuesta
2 Respuestas
Vicente Blanco
Registrado
(@vicente544blanco)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 32

Es inevitable, siempre van a existir fallos de seguridad, es la naturaleza de la bestia @alberto2003.

Respuesta
Alberto Jiménez
Registrado
(@alberto2003)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 15

Es verdad, solo que no llegemos al nivel de Windows donde es raro el mes que no sale alguna vulnerabilidad, seria malo para Linux.

Respuesta
f3rlnx
Respuestas: 21
Registrado
(@f3rlnx)
Integrante Eminente
Registrado: hace 5 meses

hasta el día de hoy tengo la version 1.8.27, que versión es la que impide ésta vulnerabilidad?

Respuesta
2 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1655

Al parecer la actualización de sudo que se recibió no es la que se esperaba, se ha actualizado la noticia hasta que tengamos más información al respecto. Mis disculpas.

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1655

Al fin de cuentas resulto que la corrección a sudo que envió Deepin contenía en realidad la actualización que arregla esta vulnerabilidad (Justo como aseguraba este artículo inicialmente) Así es que no hay nada que temer. Una vez más hemos regresado el artículo a su forma original y además agregamos una nota con instrucciones sobre como remover nuestro parche.

Respuesta
Comparte: