Deepin 20 Final - L...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Deepin 20 Final - La Innovación Continúa

Página 6 / 9

Cesarmg77
Respuestas: 12
Registrado
(@cesarmg77)
Integrante Activo
Registrado: hace 7 meses

Llevo unas horas probándolo y lo que noté hasta ahora:
- El instalador lo veo como un retroceso en función de la versión 15.11
- Una vez iniciado el sistema, la conexión wifi demora unos 30 segundos en conectarse, es un bug algo molesto
- No logro instalar los drivers privativos compatibles con mí gráfica Nvidia GT 520MX

Respuesta
6 Respuestas
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

@cesarmg77

Con lo de los drivers de Nvidia, revise esta guía.

¿QUÉ HACER DESPUÉS DE INSTALAR DEEPIN 20? – GUÍA BÁSICA
https://deepinenespañol.org/que-hacer-despues-de-instalar-deepin-20-guia-basica/

Respuesta
Cesarmg77
Registrado
(@cesarmg77)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 12

@igatjens Gracias por tu respuesta, he probado desde el terminal hacer lo que indican en ese tutorial pero el sistema instala el driver nvidia 440 el cual es incompatible con mi tarjeta ya que la misma utiliza el nvidia legacy 390 para tarjetas graficas mas antiguas. He podido instalar dicho driver depués de muchas pruebas pero el sistema no carga el servidor X, desde la aplicacion de nvidia me indica que el driver no está cargado, intenté con varios archivos xorg.conf de configuracion pero el servidor grafico ya no cargó. Sé de los problemas que los drivers Nvidia tienen a la hora de utilizar esas gráficas en Linux pero en Linux Mint por ejemplo basta con cambiar el controlador utilizado desde la configuración del sistema  y todas las operaciones se realizan automaticamente tal que una vez reiniciado el sistema los controladores correspondientes se encuentran perfectamente instalados.

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

@cesarmg77

Usted no ha explicado qué procedimientos ha hecho, así que no sé si ha intentado con el siguiente comando.

sudo apt install nvidia-legacy-390xx-driver

Tampoco ha especificado cuál kernel está usando, pero debería usar el kernel 5.4.

Y la razón de que en Linux Mint se instalen correctamente los drivers, es porque una o varias personas se tomó muchas horas, de seguro que durante varios días, para investigar y así crear por cuenta propia un instalador que funcione bien, algo que le corresponde a Nvidia, pero que ellos hicieron gratis para la comunidad, habrá que averiguar qué hicieron...

Respuesta
Cesarmg77
Registrado
(@cesarmg77)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 12

Ya instalé el driver mediante la instrucción que usted me recomienda pero evidentemente algo más hay que hacer para que funcione ya que luego de reiniciar el sistema sigue sin cargar el driver privativo, he leído multitud de tutoriales y páginas web pero no logro hacer que el driver funcione correctamente.
Comprendo totalmente la situación de abandono en la que Nvidia nos ha dejado a los usuarios de esas gráficas a la hora de utilizarlas en Linux, sólo comenté mí experiencia en Linux Mint para saber si existía alguna solución similar en Deepin.

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

@cesarmg77

Le recomiendo que cree un nuevo hilo en el foro - https://deepinenespañol.org/comunidad/ - con el botón «Nuevo tópico» en la parte superior derecha. Explique los procedimientos y los pasos que ya ha hecho para evitar que le suguieran cosas que ya ha probado, así solo le sugerirán cosas nuevas.

Respuesta
Cesarmg77
Registrado
(@cesarmg77)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 12

Ok eso haré, gracias!

Respuesta
nbollat
Respuestas: 1
Registrado
(@nbollat)
Nuevo(a) Integrante
Registrado: hace 7 meses

Ayuda. Quiero instalar Deepin pero no estoy seguro de que kernel elegir. Alguien me podría dar un consejo. ¿Cuál es la diferencia de cada uno? ¿Y por qué uno sería mejor que el otro?

Respuesta
2 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1577

@nbollat bienvenido,

La repuesta depende mucho de sus circunstancias personales, usualmente se escoge el kernel más nuevo, si más tarde tiene algún problema pudiera probar instalando el otro.

Saludos.

Respuesta
Ruben Respinoza
Registrado
(@ruben-respinoza)
Registrado: hace 7 meses

Integrante Confiable
Respuestas: 93

@nbollat Prefiere el 5.4, este Kernel es LTS ( soporte a largo plazo) , ya que el 5.7 ya alcanzo el EOL (fin de vida) o sea que ya no va a recibir actualizaciones o arreglos de fallos de seguridad. A los que usan el 5.7 los están animando a pasar al 5.8.

End-of-Life

Read more at 9to5Linux.com: Linux Kernel 5.7 Reached End of Life, Upgrade to Linux Kernel 5.8 Now https://9to5linux.com/?p=4188

End-of-Life

 

Respuesta
Wan Tan
Respuestas: 1
Registrado
(@wantan)
Nuevo(a) Integrante
Registrado: hace 3 años

Me da error al instalar con cualqueira de los dos kernels. En uno me dice algo como que hay problema con AHCI, y también con teclado logitech. Con deepin 15.11 todo iba de lujo, y también tuve problemas con las beta que daban error cuando estaba al 60% de instalación, pero esta versión final ni llega a iniciarse la instalación ¿alguna idea que puede pasar?. Gracias

Respuesta
rubick
Respuestas: 5
Registrado
(@rubick)
Integrante Activo
Registrado: hace 3 años

Una pregunta a la comunidad para hacerme una idea, ¿Cuánto tiempo os tarda en arrancar deepin después de encender el pc? En mi caso mas de 45 segundos...algo falla y no soy capaz de descubrir lo qué.

Respuesta
1 Respuesta
Ruben Respinoza
Registrado
(@ruben-respinoza)
Registrado: hace 7 meses

Integrante Confiable
Respuestas: 93

@rubick tengo un R7 con 8 de RAM, DD y se demora casi 1 minuto , es demasiado. Espero que eso se resuelva porque es muy preocupante que vamos es para atrás ... en mi otro equipo no se demora casi nada pero es el mismo R7 20 de RAM y SSD, seria el colmo

Respuesta
Lian Hernandez
Respuestas: 3
Registrado
(@lianhernandez)
Nuevo(a) Integrante
Registrado: hace 1 año

Hola amigos llevo años con Deepin es mi distro favorita, pero ahora mismo me esta dando un problema y es el siguiente:
Simpre he instalado Megasync porque lo utilizo mucho en el trabajo el problema es que ahora cuando descargo el .deb de su pagina oficial( https://mega.nz/sync) para debian 10 se me instala correctamente pero cuando intento abrila me da el siguiente error

QFileSystemWatcher::removePaths: list is empty
QFileSystemWatcher::removePaths: list is empty
Setting QT_SCREEN_SCALE_FACTORS= "VGA-1=1"
Violación de segmento

Como pudiera solucionar este problema, no quisiera tener que quitarlo por esto
Saludos.

PD: Esto lo hice despues de apt-get update apt-get upgrade

Respuesta
Página 6 / 9
Comparte: