Retrodeepin con Ret...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Retrodeepin con Retropie


Car
Respuestas: 719
 Car
Moderador
Iniciante del hilo
(@car)
Integrante Honorable
Registrado: hace 3 años

En este tutorial explicaremos los pasos para instalarla correctamente en deepin, tal como lo hiciéramos en su momento con RetroArch

Respuesta
Etiquetas del Hilo
8 Respuestas
SmileyDrooler
Respuestas: 21
Registrado
(@smileydrooler)
Integrante Eminente
Registrado: hace 3 años

Muchas gracias! instalo y les cuento.

Respuesta
TonyRevuelta
Respuestas: 45
Registrado
(@tonyrevuelta)
Integrante Eminente
Registrado: hace 3 años

Cuales son los mejores juegos que se pueden usar con Retropie? Opiniones?

Respuesta
1 Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1589

Hola, no se si esta es es una lista completa, pero aquí puedes ver algunos:

https://raspberrytips.com/best-retropie-games/

Respuesta
Wilson Carranza
Respuestas: 4
Registrado
(@wilsoncarranza)
Nuevo(a) Integrante
Registrado: hace 2 años

Disculpen pero no entendí esa ultima parte de los roms, ¿me podrían por favor decir cuales son los roms? muchas gracias!

Respuesta
2 Respuestas
Deepin En Español
(@deepin-en-espanol)
Registrado: hace 3 años

Integrante Confiable
Respuestas: 86

Roms son los juegos cada plataforma lleva un formato distinto. por ejemplo las de Super Nintendo seria super-mario.smc y asi googlea roms para determinada plataforma hay miles de sitos de descarga 

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 719

Te dejo pagina donde podrás descargar roms para distintas plataformas https://romsmode.com/

Respuesta
cdc831
Respuestas: 2
Registrado
(@cdc831)
Nuevo(a) Integrante
Registrado: hace 3 años

Me ayudan, porque no puedo instalarlo, me arroja el siguiente error:

Los siguientes paquetes tienen dependencias incumplidas:
g++ : Depende: g++-6 (>= 6.3.0-9~) pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
Unable to install packages required by /home/cristian/RetroPie-Setup/retropie_packages.sh - Could not install package(s): g++ build-essential xmlstarlet python-pyudev.

Respuesta
1 Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 719

@cdc831 Lo estoy instalando y no encuentro ningún problema me parece que tienes algún lió de dependencias causado por otra cosa

Te dejo una imagen donde ya esta instalando los emuladores

DeepinScreenshot dde desktop 20190908183647

 

Respuesta
Comparte: