Problemas al instal...
 
Notificaciones
Eliminar todas

[ BIENVENIDO | ENCUENTRA O COMPARTE SOLUCIONES ]

I  M  P  O  R  T  A  N  T  E

REGLAS DEL FORO | PROBLEMAS DE INGRESO O CONTRASEÑA | DEEPINES CHANGE LOG | ÚLTIMOS MENSAJES

Juegos Problemas al instalar Steam, You are missing the following 32-bit libraries

6 Respuestas
2 Usuarios
0 Reactions
485 Visitas
(@developmentcreativo)
Respuestas: 27
Integrante Eminente Deepineros
Iniciante del hilo
 
image
 
Publicado el : 11 enero, 2023 10:19 am
Etiquetas del Hilo
Eli
 Eli
(@eli)
Respuestas: 2030
Integrante Famoso Administradores
 

@developmentcreativo Solo una toma de pantalla no dice mucho.  Usted tiene tarjeta Nvidia?  Lo siguiente pudiera arreglarlo.

Haga un backup completo de su sistema por si algo sale mal, y acto seguido abra una terminal y escriba:

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt install libgl1-mesa-dri:i386 libgl1:i386
sudo apt-get upgrade steam -f

Saludos.

[ Por favor ayúdanos a mantener un sitio organizado lee las reglas de discusión del foro.]

 
Publicado el : 11 enero, 2023 10:56 am
(@developmentcreativo)
Respuestas: 27
Integrante Eminente Deepineros
Iniciante del hilo
 

@eli Si tengo una tarjeta nvidia gtx1650

 
Publicado el : 11 enero, 2023 12:05 pm
(@developmentcreativo)
Respuestas: 27
Integrante Eminente Deepineros
Iniciante del hilo
 

@eli Sigue dando el mismo error

 
Publicado el : 11 enero, 2023 12:08 pm
Eli
 Eli
(@eli)
Respuestas: 2030
Integrante Famoso Administradores
 

@developmentcreativo ¿Qué mensajes le dió la terminal cuando ejecutó los comandos arriba?

Quizás sea necesario instalar la driver de Nvidia.

sudo apt install nvidia-driver-libs:i386

Cómo siempre haga respaldos antes de ejecutar comandos como estos que pudieran romper algo. No soy responsable si su equipo deja de funcionar correctamente después de los comandos anteriores.

[ Por favor ayúdanos a mantener un sitio organizado lee las reglas de discusión del foro.]

 
Publicado el : 11 enero, 2023 12:43 pm
(@developmentcreativo)
Respuestas: 27
Integrante Eminente Deepineros
Iniciante del hilo
 

@eli eso me dice cuando ejecuto el comando que me pides ejecutar

 

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
nvidia-driver-libs:i386 : Depends: libgl1-nvidia-glvnd-glx:i386 (= 510.73.08-1) but it is not going to be installed
Depends: nvidia-egl-icd:i386 (= 510.73.08-1) but it is not going to be installed
Recommends: libglx-nvidia0:i386 (= 510.73.08-1) but it is not going to be installed
Recommends: libgles-nvidia1:i386 (= 510.73.08-1) but it is not going to be installed
Recommends: libgles-nvidia2:i386 (= 510.73.08-1) but it is not going to be installed
Recommends: libnvidia-encode1:i386 (= 510.73.08-1) but it is not going to be installed
Recommends: nvidia-vulkan-icd:i386 (= 510.73.08-1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
 
Publicado el : 11 enero, 2023 12:57 pm
Comparte: