Notificaciones
Eliminar todas

Requisitos deepin 15.10  


565656
Respuestas: 1
Registrado
(@565656)
Nuevo(a) Integrante
Registrado: hace 1 año

Tengo un ordenador portátil con 4 GB de RAM, y un procesador Intel 1007u con velocidad de 1.5 Ghz y me pregunto si puedo utilizar el deepin 15.10, Si No qué versión de uso?

Respuesta
1 Respuesta
Céssar
Respuestas: 118
Moderador
(@ppjc72)
Integrante Estimado
Registrado: hace 2 años

Requisitos Mínimos:

  • CPU: Intel Pentium IV 2GHz o superior
  • Memoria: se recomienda más de 2G de RAM, 4G o superior
  • Disco: Mas de 10 GB de espacio libre

 

En mi opinión creo que está perfecto.

Como dato importante, utiliza la versión 15.10.1 como mínimo, no utilices la 15.10, suerte.

Respuesta
Comparte: