[ayuda] Instalar Deepin 15,11  


Saúl Hernández Arellano
Respuestas: 13
(@hatler)
Integrante Activo
Registrado: hace 1 año

Hola,  acabo de adquirir un portátil HP

Laptop HP Pavilion 15-cw1004 AMD Ryzen 5,  12  GB RAM 1 TB DD+ 128 GB SSD M2, Graficos Radeon Vega 8

Instale Deepin y para empesar el instalador me mando muchos errores al inicio, pero instalo.

No me reconoce bien la tarjeta gráfica ni la tarjeta de red. 

Intente instalar el paquete "firmware-linux"  para ver si con eso se solucionaba, pero me marco error "dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)"

Si alguien ha instalado un equipo parecido, que me pudiera ayudar se los agradeceré mucho.

 

Saludos

 

Responder
4 Respuestas
2 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante Estimado
Respuestas: 137

@hatler

Hola, ¿es un Ryzen 5 de segunda o de tercera generación? ¿Ya instaló el paquete amd64-microcode? ¿Ya revisó las opciones que aparecen en la aplicación Gestor de controladores gráficos?

Por otro lado, los fabricantes de hardware normalmente sólo liberan drivers compatibles con Ubuntu y con los kernel que están en desarrollo, dejando de lado otras distribuciones y dejando sin soporte a kernel de versiones anteriores. Deepin actualmente (noviembre del 2019) está basado en Debian 9 stretch estable, por lo que no tiene el kernel más reciente ni es una distribución que le llame la atención de los fabricantes de hardware, por eso es común que hayan problemas en Deepin con hardware muy reciente.

Le recomiendo visitar el grupo de telegram - https://t.me/deepinenespanol - donde es posible que encuentre más ayuda, respuestas más inmediatas y se beneficie de la experiencia de los miembros, por ejemplo en el grupo he visto que han instalado un kernel 5.3 en Deepin una computadora con hardware muy reciente que han tenido problemas de drivers, además de hacer otros ajustes.

Saludos.

Responder
Saúl Hernández Arellano
(@hatler)
Registrado: hace 1 año

Integrante Activo
Respuestas: 13

@igatjens

Es un  Ryzen 5 tercera generación, instale  amd64-microcode y en el Gestor de controladores gráficos, solo me da una opción

Responder
Saúl Hernández Arellano
Respuestas: 13
(@hatler)
Integrante Activo
Registrado: hace 1 año

Aquí las características del equipo

DeepinScreenshot 20191113190313

Responder
Saúl Hernández Arellano
Respuestas: 13
(@hatler)
Integrante Activo
Registrado: hace 1 año

Termine instalando Archlinux con escritorio Deepin

Todo funciona bien

 

DeepinScreenshot 20191114181157

 

Saludos

Responder
Comparte:

Por favor Iniciar Sesión o Registro