Problemas con reproduccion de videos en internet  

Página 1 / 2

Claudio Gonzalez
Respuestas: 1
Registrado
(@claudiogonzalez)
Nuevo(a) Integrante
Registrado: hace 1 año

Saludos

Hoy instale deepin en su ultima version todo bien hasta que veo youtube o series,peliculas etc,

en todas las paginas cuando veo un video estos se ven cortados, con audios descincronizados, y la reproduccion a pantalla completa es malisima se pega se que mi maquina no es de ultima generacion pero corre windows 10 normalmente.

e probado con vivaldi, firefox y chrome este ultimo es el mejor pero no es la fluides que busco quiero estar en linux un buen rato y no quiero volver a windows tan rapido ademas comparto el equipo, 

 

esto es algo del hardware de mi maquina y otras infos variadas 

 

------------------------------------------------------------------------------------------

deepin
description: Notebook
product: HP Pavilion Sleekbook 14 PC (B8T53LA#ABM)
vendor: Hewlett-Packard
version: 087F1000003B5900000310100
width: 64 bits
capabilities: smbios-2.7 dmi-2.7 smp vsyscall32

*-memory
description: System Memory
physical id: 19
slot: System board or motherboard
size: 8GiB

-cpu
description: CPU
product: AMD E2-1800 APU with Radeon(tm) HD Graphics
vendor: Advanced Micro Devices [AMD]
physical id: 22
bus info: cpu@0
version: AMD E2-1800 APU with Radeon(tm) HD Graphics}

-pci:0
description: Host bridge
product: Family 14h Processor Root Complex
vendor: Advanced Micro Devices, Inc. [AMD]
physical id: 100
bus info: [email protected]:00:00.0
version: 00
width: 32 bits
clock: 66MHz
configuration: latency=32
*-display
description: VGA compatible controller
product: Wrestler [Radeon HD 7340]
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 1
bus info: [email protected]:00:01.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
configuration: driver=radeon latency=0
resources: irq:31 memory:e0000000-efffffff ioport:4000(size=256) memory:f0400000-f043ffff memory:c0000-dffff
*-multimedia:0
description: Audio device
product: Wrestler HDMI Audio
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 1.1
bus info: [email protected]:00:01.1
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm pciexpress msi bus_master cap_list
configuration: driver=snd_hda_intel latency=0
resources: irq:32 memory:f0444000-f0447fff

 

 

----------------------------------------------------------------------------------------

ojala me ayuden para seguir en deepin si me recomiendan drivers u otros se agradece

Responder
10 Respuestas
2 Respuestas
Victor Sanchez
Registrado
(@victorsanchez)
Registrado: hace 1 año

Integrante Activo
Respuestas: 18

hola,desactiva en todos los navegadores la aceleración por hardware.  y prueba así,tan bien te recomiendo que instales todos los packs de codecs de vídeo.

debería funcionar,yo tenia ese problema y es culpa de los navegadores.

Responder
Manuel Delgado
Registrado
(@manueldelgado2)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 1

¿Pudiste resolver el problema?

Responder
jhalo
Respuestas: 75
Moderador
(@jhalo)
Integrante Confiable
Registrado: hace 2 años

Pues, ni idea. ¿has intentado con este post? MEJORAR LA CALIDAD DE AUDIO EN DEEPIN (SOLUCIÓN) 

Responder
Sr Bot
Respuestas: 1
Registrado
(@srbot)
Nuevo(a) Integrante
Registrado: hace 10 meses

buenas, yo tambien tengo el mismo problema, los videos a veces se congelan y tengo que mover el mouse para que la imagen siga, y este problema lo tuve en elementary y ahora en deepin, pense que era elementary, espero que me puedan ayudar!

Responder
1 Responder
Car
 Car
Moderador
(@car)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 474

si usan chrome y tienen placas de vídeo intel integradas desactiven la aceleración por hardware desde las conf de chrome

Responder
Maximiliano Hernández Moncada
Respuestas: 7
(@maximilianohernandezmoncada)
Integrante Activo
Registrado: hace 10 meses

¿cómo se soluciona esto? ayuda por favor, he probado varios consejos como desactivar la aceleración por hardware y nada 😥

DeepinScreenshot Seleccionar área 20190223122213

Responder
Carlos Meneses
Respuestas: 1
Registrado
(@carlosmeneses)
Nuevo(a) Integrante
Registrado: hace 9 meses

Hola he instalado recientemente Deepin. Pero me he dado cuenta que todo lo que usa chromium tiene ese fallo. He probado con: Chrome, Chromium, Opera y Vivaldi y la verdad es que en todos se congela la imagen y debo como que interactuar para que continúe. Igualmente he seguido los consejos de deshabilitar la aceleración gráfica y nada.

Actualmente me instalé la última versión de Firefox 65.0.2 y todo funciona bien... Entonces, ¿Qué pasa con chrome y demás navegadores? si alguien ha identificado el problema por favor se agradece...

Responder
Página 1 / 2
Comparte:

Por favor Iniciar Sesión o Registro