Notificaciones

Memoria Ram que no aparece  


Aridany Ypunto
Respuestas: 8
Registrado
(@aridanyypunto)
Integrante Activo
Registrado: hace 1 año

Hola,

Primero pido perdón porque no se si es la mejor ubicación para esta pregunta. Ahora al tema. Tenía 4 gigas de Ram y por fin me quité la pereza y le coloqué dos módulos que había comprado hace unos meses de 4 Gigas cada uno. En total, y asi lo reconoce la Bios, hay 12 gigas pero el sistema sólo ve 7.83 (osea 8). En un principio había montado mal los módulos ya que la placa es dual channel. Los había puesto como se ponían en mi vieja placa para AMD XP. Pero tanto de una forma como de otra, sigue indicando el sistema 7.83 G

free -m devuelve 8014 de ram y lshw -class memory si presenta la información de los módulos instalados -memory

Spoiler
lshw -class memory
description: System Memory
physical id: 2c
slot: System board or motherboard
size: 12GiB
*-bank:0
description: DIMM DDR3 Synchronous Unbuffered (Unregistered) 800 MHz (1,2 ns)
product: BLS2G3D1609DS
vendor: Undefined
physical id: 0
serial: A30A88DE
slot: Node0_Dimm0
size: 2GiB
width: 64 bits
clock: 800MHz (1.2ns)
*-bank:1
description: DIMM DDR3 Synchronous Unbuffered (Unregistered) 800 MHz (1,2 ns)
product: BLS2G3D1609DS
vendor: Undefined
physical id: 1
serial: A30A1759
slot: Node0_Dimm1
size: 2GiB
width: 64 bits
clock: 800MHz (1.2ns)
*-bank:2
description: DIMM DDR3 Synchronous Unbuffered (Unregistered) 800 MHz (1,2 ns)
product: HMT351U6CFR8C
vendor: Undefined
physical id: 2
serial: 12541E21
slot: Node0_Dimm2
size: 4GiB
width: 64 bits
clock: 800MHz (1.2ns)
*-bank:3
description: DIMM DDR3 Synchronous Unbuffered (Unregistered) 800 MHz (1,2 ns)
product: HMT351U6CFR8C
vendor: Undefined
physical id: 3
serial: 12541E21
slot: Node0_Dimm3
size: 4GiB
width: 64 bits
clock: 800MHz (1.2ns)

Alguna idea de como hacer que deepin "vea" toda la RAM?

Datos:
No tengo partición swap
"/efi" y "/boot" están montados en un disco ssd sata que daba problemas o eso parece porque ya no los tengo desde que no monto en el "/"
"/" esta en un ssd m2 en adaptador a pcie (el sistema es una instalación reciente (2 días) para usar este nuevo disco en lugar del ssd sata)
"/home" esta en un hdd
La placa base es una "ga970a-ds3p rev 2" 
El grub lo tengo modificado para que pille los usb3.0 añadiendo el amd_iommu=on e iommu=pt en la linea de GRUM_CMDLINE....
No usa gráfica integrada, tiene una radeon 5 230 o algo asi, ya no me acuerdo y no me apetece volver a abrir la caja jejeje

Gracias y saludos

Respuesta
1 Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 303

@aridanyypunto

Hola, sospecho que es una mala instalación y configuración de la RAM, lea con cuidado y calma el manual de su tarjeta madre que está en el siguiente enlace, especialmente la página 8.

http://es.gigabyte.com/products/page/mb/ga-970a-ds3prev_20#support-manual

Luego le recomiendo además establecer Load Optimized Defaults como se indica en la página 26 y probar qué muestra el sistema.

Luego, si ya aparecen registrados los 12GB de memoria, entonces ajustar la configuración de Advanced Memory Settings que se explica en la página 18 del manual.

Saludos.

Respuesta
Comparte: