Estoy sin audio en ...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Controladores Estoy sin audio en Deepin


Lucas Henrique
Respuestas: 4
Registrado
Iniciante del hilo
(@lucashenrique1)
Nuevo(a) Integrante
Registrado: hace 5 meses

Buenos días chicos, tengo el mismo problema con el audio, después de la última actualización. ¿Cómo podemos solucionar este problema hasta que salga la solución oficial?

Respuesta
6 Respuestas
6 Respuestas
profiler 2.0
Registrado
(@profiler-2-0)
Registrado: hace 4 meses

Integrante Estimado
Respuestas: 121

@lucashenrique1  buenos dias, bienvenido! es un problema con el controlador de audio de tu placa base, ejecuta lspci en la terminal y observa tu controlador de audio,  despues verifica si es compatible con linux en pagina del fabricante de la motherboard.

Respuesta
Lucas Henrique
Registrado
(@lucashenrique1)
Registrado: hace 5 meses

Nuevo(a) Integrante
Respuestas: 4

@profiler-2-0 Gracias, verifiqué lo sugerido, pero el fabricante (Samsung) no informa si es compatible o no.
Pero, antes de esta última actualización he estado usando Deepin, (desde la versión beta 20) y no tuve este problema con la unidad de audio.

Respuesta
profiler 2.0
Registrado
(@profiler-2-0)
Registrado: hace 4 meses

Integrante Estimado
Respuestas: 121

@lucashenrique1 

Muy probablemente en alguna actualización algo cambio en el controlador de audio presentando el problema que mencionas.

Estaría muy bien si puedes poner los detalles de tu equipo, y principalmente el controlador de audio, algún otro dato como tu sistema y kernel a ver si hay alguna directriz por ahí.

 

 

saludos!!

Respuesta
Lucas Henrique
Registrado
(@lucashenrique1)
Registrado: hace 5 meses

Nuevo(a) Integrante
Respuestas: 4

@profiler-2-0 @eli Muchas gracias por las sugerencias.

Lo pondré a disposición y te informaré de los detalles del sistema aquí.

Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1740

@lucashenrique1 aparte de lo que le ha dicho @profiler-2-0, también pudiera probar desinstalando el pulseaudio server y re-instalándolo a ver si le recupera el audio Ejecutando los siguientes comandos en una terminal:

sudo apt purge pulseaudio
cd ~/.config/
rm -r pulse/
reboot

Después de re-iniciar pruebe a ver si el audio regreso, de lo contrario ejecute:

sudo apt install pulseaudio
reboot

Si lo anterior no funciona pudiera aún también probar con otro Kernel a ver si las cosas van mejor, Deepin 20.1 tiene Kernel dual, puede agregar un segundo kernel a su sistema si ya no lo tiene instalado usando el siguiente comando:

sudo apt install linux-image-deepin-stable-amd64 linux-headers-deepin-stable-amd64

Después de ejecutar el comando anterior en una terminal, ejecute:

sudo update-grub

Entonces al iniciar Deepin, debe ver opciones para entrar con un Kernel o el otro. Quizás tiene mejor suerte con el audio usando un núcleo diferente.

Suerte.

Respuesta
Lucas Henrique
Registrado
(@lucashenrique1)
Registrado: hace 5 meses

Nuevo(a) Integrante
Respuestas: 4

@eli Muchas gracias por las sugerencias.

Respuesta
Comparte: