TRADUCIR WPS + DICCIONARIO EN ESPAÑOL  

Página 2 / 10

Eli
Respuestas: 381
 Eli
Admin
(@eli)
Integrante de Alta Reputacion
Registrado: hace 1 año
Respondido por: David Aravena

Amigos Buenas!,
Apliqué todos los cambios pero no se muestra el WPS en español:

View post on imgur.com

Veamos por que sucede??
Saludos desde Chile!

@alejandro-camarena alguna idea?  @david-aravena espera a ver si alguien puede ayudar, pero como dijo @Car si el sistema esta en Español eso no debía pasar.

Responder
2 Respuestas
niomante
Registrado
(@niomante)
Registrado: hace 11 meses

Integrante Activo
Respuestas: 6

Yo tuve el mismo problema, siguiendo el árbol de archivos , me dirijo, de forma gráfica hasta la carpeta /opt/kingsoft/wps-office/office6/mui, puse botón izquierdo abrir carpeta como admin, luego elimine la carpeta en_EN y listo funciono, perfecto

Responder
Mauricio Rodriguez
Registrado
(@mauriciorodriguez)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 1

Si lo probe de esta forma en mi oficina y en todos los equipos funciono de esta manera muchas gracias @niomante

Responder
tuxido
Respuestas: 2
Registrado
(@tuxido)
Nuevo(a) Integrante
Registrado: hace 11 meses

a mi tampoco me funciono 🙁 segui todos los pasos y sigue en ingles

Responder
1 Responder
Alejandro Camarena
Moderador
(@alejandro-camarena)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 56

Instalaste el repositorio Deepines e hiciste un sudo apt update && sudo apt upgrade, después intentaste seguir los demás pasos ?

Responder
Car
Respuestas: 392
 Car
Moderador
(@car)
Integrante de Alta Reputacion
Registrado: hace 1 año

tuxido David Aravena esto es muy simple el fix lo que hace es agrear la carpeta es-Es con el idioma en la ruta  /opt/kingsoft/wps-office/office6/mui  como se muestra en la imagen. si no la tienen es porque algo hicieron mal

Responder
2 Respuestas
tuxido
Registrado
(@tuxido)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 2

y como solucionarlo ???

alguien sabe ??

Responder
ppjc72
Registrado
(@ppjc72)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 19

borrar la carpeta en_US y debería funcionar, yo hice eso y solo así funciono..

Responder
David Aravena
Respuestas: 7
Registrado
(@david-aravena)
Integrante Activo
Registrado: hace 12 meses

Amigos gracias por las respuestas, si el sistema si está en español:

View post on imgur.com

Definitivamente algo sucedió en el update que no muestra el icono para switchear el idioma:
acá la salia de la carpeta que nombra CAR:

View post on imgur.com

Les cuento que precio al update, WPS funcionaba sin problemas y en español, pues había instalado el paquete correspondiente.
investigaré por mi lado, si encuentro algo les aviso.
Saludos!

Responder
1 Responder
Car
 Car
Moderador
(@car)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 392

Esta es una versión nueva de wps y solo viene en ingles; el parche que creamos es lo único que puede traducirlo la interfaz ya no trae esa opción.

Responder
Car
Respuestas: 392
 Car
Moderador
(@car)
Integrante de Alta Reputacion
Registrado: hace 1 año

Hace unos días te pregunte si en /opt/kingsoft/wps-office/office6/mui tienes una carpeta es-Es si no es así reinstala el parche

Responder
Página 2 / 10
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro