Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Proplemas Deepin OS


Ronny Jimenes
Respuestas: 3
Registrado
Iniciante del hilo
(@ronnyjimenes)
Nuevo(a) Integrante
Registrado: hace 3 años

Muy buen dia, actualmente tengo intalado deepin y windows juntos, mi notebook es una i5-8250u 8gb ram. Ultimamente el sistema esta inestable, las aplicaciones estan lentas ahy forma de repararlo, gracias.

Respuesta
5 Respuestas
5 Respuestas
Lautaro Sanchez
Registrado
(@lautarosanchez)
Registrado: hace 4 años

Nuevo(a) Integrante
Respuestas: 4

@ronnyjimenes

No lo tomes a mal, pero por ahí con un poco más de información podemos ayudarte, por ejemplo,

1) a que te referís con "lento";

2) que versión de Deepin tenes instalada,

3)a que le llamas "inestable".

Pensá que tenemos que entender que te está pasando como para poder ayudarte.. entonces cuanto mejor información mejor es

Saludos

Respuesta
Ronny Jimenes
Registrado
(@ronnyjimenes)
Registrado: hace 3 años

Nuevo(a) Integrante
Respuestas: 3

@lautarosanchez

Gracias, si por el ejemplo en el navegador brave al cerrar una pestaña se cierra todo, en el IDE de desarrollo eclipse, se congela y se cierra. En el inicio todo era rápido, ahora cualquier aplicación tarda en abrirse. 

Antes cuando recién lo instale se  me malogro el grub. y cuando inserte el bootable de deepin me salia error al reinstalar. Y cuando reinstale el windows se me arreglo el grub y pude instalar deepin, no se si desde que ocurrió eso el sistema me este comportando así.

Gracias, saludos.

Respuesta
Lautaro Sanchez
Registrado
(@lautarosanchez)
Registrado: hace 4 años

Nuevo(a) Integrante
Respuestas: 4

@ronnyjimenes

Saludos!

Es una situación medio rara, W10 no es muy amigo en las instalaciones duales; en fin te cuento un poco mi experiencia con otros SO (Deepin lo instalé sin dual boot).

Con la salida de W8 y W8.1 se "estandarizó" el uso de la UEFI, como partición de arranque en lugar del tradicional (ahora conocido como Legacy) y ahí vinieron los problemas (por esos días a Microsoft mucho no le importaba la comunidad libre). En fin, se trabajo mucho en lograr compatibilidad UEFI y demás pero en mi humilde opinión la cosa sigue generando problemas.

La solución? (en realidad no es una solución...)

Reinstalar ambos S0 en modo legacy (se activa desde la BIOS)...

Los pasos?

1) instalar W* en todo el disco.

2) Con la herramienta de participado de M$ generar reducir la partición de W* hasta lo que consideres y dejar el resto libre.

3) Instalar Deepin en la partición que dejaste libre

Mi consejo?

Si no tenes mucho apuro espera hasta la próxima versión de Deepin (debería salir en Noviembre, si no es así que alguien me corrija) y ahí hace todo el proceso.

 

Lamento no ser de más utilidad pero por lo que comentas la instalación esta corrupta y en mi experiencia lo mejor es reinstalar.

 

 

Respuesta
Ronny Jimenes
Registrado
(@ronnyjimenes)
Registrado: hace 3 años

Nuevo(a) Integrante
Respuestas: 3

@lautarosanchez

Gracias por su ayuda, efectivamente lo instale en modo legacy. Intentare reinstalarlo con nueva version. Saludos

Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 5 años

Integrante Admirado
Respuestas: 1768

@ronnyjimenes

Como dijo @lautarosanchez es dificil determinar el problema basado en tu descripción, si te puedo decir que lamentablemente a veces cuando el sistema se ha vuelto demasiado lento e inestable, la mejor solucion es una re-instalacion desde cero, talvez este no sea tu caso, pero otra vez es difícil determinar aqui.

Respuesta
Comparte: