problema con la instalación de virtualbox  

  RSS
Erick R. Corona B.
(@erickrcoronab)
Nuevo Miembro Registered

buenas noches soy nuevo aquí, lo que pasa es que tengo un problema con la instalación de virtualbox. 

Lo que pasa es que al momento de tratar de instalar virtualbox desde la tiene me marca error y al tratar de instalarlo por medio de haber descargado el programa desde la pagina de virtualbox me arroja el administrador de paquetes el siguiente mensaje "Dependencias rotas: libvpx4 " y al ocupar el programa pero la vercion de ubuntu me arroja lo siguiente "Dependencias rotas: libcurl4" 

paquete vercion ubuntu
paquete vercion debian

no se si alguien sepa como solucionarlo o como reparar las dependencias rotas.

De antemano muchas gracias.

Citar
Publicado el : 13 enero, 2019 3:10 am
Eli
 Eli
(@eli)
Miembro Moderator

Hola @erickrafaelcoronabaez, bienvenido a la comunidad, te aconsejaría lo siguiente:

1-) Limpia el sistema usando Stacer, puedes bajarlo desde aquí.

2-) Ejecuta el comando: sudo apt autoremove

3-) Ejecuta el comando: sudo apt install -f

Re-inicia el sistema y trata de instalar nuevamente Virtualbox (Preferiblemente la versión de la tienda, No uso Virtualbox asi es que no sabría cual de las versiones disponibles en su sitio seria la apropiada para deepin) déjame saber si te funciono.

Eli @ https://www.iconnetworks.net
M51AD-US001S Desktop System Designed by Asus®
Intel® Core™ i7-4770 Processor at 3.4 GHz
Samsung UD590 Series, 28' 4K LED Monitor
EVGA GeForce GTX 960, 2GB GDDR5 GPU
8-Channel (7.1) HD Audio by Realtek
Samsung 850Pro 512GB SSD
16GB DDR3 SDRAM
Deepin 15.8 [x64]

ResponderCitar
Publicado el : 13 enero, 2019 9:42 am
Erick R. Corona B.
(@erickrcoronab)
Nuevo Miembro Registered

Muchas gracias, lamentablemente no funciono me sigue arrojando el mismo error inclusive usando la app de la tienda.

Este mensaje fue modificado hace 3 meses por Erick R. Corona B.
ResponderCitar
Publicado el : 13 enero, 2019 2:30 pm
Car
 Car
(@car)
Miembro Moderator

No hay error en el paquete el problema es que tu tienes instalado una app con libcurl3 puede ser wine POL u otra y ese choque entre libcurl3 y libcurl4 es un problema que es de debian sid que es la base de deepin . personalmente te aseguro que esos v box instalan . deberías usar el de deepin para evitar el problema

ResponderCitar
Publicado el : 16 enero, 2019 2:56 am
Enrique
(@kikej)
Nuevo Miembro Registered

Hola,

Yo lo que hice para instalar el virtualbox mas reciente (la version 6.0.2) fue:

1. Desintalar el que tenia instalado desde la tienda.
2. Luego decarge el de la pagina de virtualbox la version para ubuntu 18.04 y debian 10,
3. Instale el paquete libcurl4 con sudo apt install libcurl4. Ya que me enviaba un error al instalar
4. Con deepin package manager lo instale sin problemas.

Espero que te sirva.

Saludos.

Espero que te sirva.

Saludos.

ResponderCitar
Publicado el : 16 enero, 2019 10:37 am
Jonatan Coego
(@jonatancoego)
Nuevo Miembro Registered

>Hola, prueba a instalarlo desde el gestor de paquetes de synaptic, te da la opción de instalar las dependencias que necesita o que son recomendables.

ResponderCitar
Publicado el : 16 enero, 2019 11:22 am
Erick R. Corona B.
(@erickrcoronab)
Nuevo Miembro Registered

Muchas gracias, voy a probar con cada una y les comento si me funcionó alguna.

ResponderCitar
Publicado el : 16 enero, 2019 12:20 pm
- A Eli le gustó
Erick R. Corona B.
(@erickrcoronab)
Nuevo Miembro Registered

Buenas noches les comento que fue lo que hice, al instalar deepin hice uso de el soporte para ppa por lo que creo que me causaba problemas de dependencias, por lo que decidí reinstalar deepin y actualizarlo pero esta vez ya sin el soporte para ppa, por lo que posteriormente ya pude instalar virtualbox desde la tienda ya sin ningún error, de antemano muchísimas gracias por ayudarme a resolver el problema

Este mensaje fue modificado hace 3 meses por Erick R. Corona B.
ResponderCitar
Publicado el : 16 enero, 2019 9:16 pm
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro