No puedo instalar W...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Software [Resuelto] No puedo instalar Wine en deepin 20


David Reyes
Respuestas: 4
Registrado
Iniciante del hilo
(@davidreyes)
Nuevo(a) Integrante
Registrado: hace 2 años

No puedo instalar Wine en deepin 20 por dependencias incumplidas o paquetes rotos.

Alguien podría ayudarme?

image
Respuesta
10 Respuestas
3 Respuestas
Pedro Rodriguez
Moderador
(@pedrorodriguez1)
Registrado: hace 3 años

Integrante Eminente
Respuestas: 20

@davidreyes que pasos anteriores uso para intentar instalarlo? ahi parece que fuera seguido pasos para debian 9 o deepin 15.11

Respuesta
David Reyes
Registrado
(@davidreyes)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 4

@pedrorodriguez1 hola, seguí los siguientes pasos:

Abrir un terminal e instalar la llave (Key) del repositorio con el comando

wget -nc  https://dl.winehq.org/wine-builds/winehq.key 

Luego

sudo apt-key add winehq.key

Editar la sources.list mediante el terminal y agregar el repositorio

sudo nano /etc/apt/sources.list
deb  https://dl.winehq.org/wine-builds/debian/  stretch main

(intenté con stretch y buster)

sudo apt update 
sudo apt install --install-recommends winehq-stable

Gracias por tu ayuda

Respuesta
Indor Gamer24hd
Registrado
(@indorgamer24hd)
Registrado: hace 2 meses

Nuevo(a) Integrante
Respuestas: 1

@davidreyes oye y en el segundo comando cual es la contraseña porque no me deja pasar

Respuesta
Pedro Rodriguez
Respuestas: 20
Moderador
(@pedrorodriguez1)
Integrante Eminente
Registrado: hace 3 años

@davidreyes si esto esta mal, es para deepin 15.11, intente colocar en el source.list  en vez de

stretch main coloque  buster main

Respuesta
3 Respuestas
David Reyes
Registrado
(@davidreyes)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 4

@pedrorodriguez1 ya lo intenté, nada. 
Sale lo mismo

Respuesta
Pedro Rodriguez
Moderador
(@pedrorodriguez1)
Registrado: hace 3 años

Integrante Eminente
Respuestas: 20

@davidreyes borraste el cache ? y diste update ?

sudo apt purge winehq-stable

y

sudo apt-get clean 

luego teniendo el source list con buster

sudo apt update, y vuelva a instalar

Respuesta
David Reyes
Registrado
(@davidreyes)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 4

@pedrorodriguez1 Acabo de borrar la cache y actualice como me dices. Aun persiste el error

Respuesta
Alexander Morales Sevilla
Respuestas: 2
(@alexandermoralessevilla)
Nuevo(a) Integrante
Registrado: hace 4 años

Me pasa igual, el repositorio de deepin está incompleto, le hacen falta binarios de 32 bits por lo cual no se puede instalar wine32, el cual es requerido también por deepin-wine, por el momento no he logrado encontrar una solución U_u

Respuesta
Carlos Alberto Rivero Salazar
Respuestas: 1
(@carlosalbertoriverosalazar)
Nuevo(a) Integrante
Registrado: hace 4 años

Aqui la solucion al problema

https://computingforgeeks.com/how-to-install-wine-on-debian/

Funciona perfectamente bien en deepin 20

Suerte y saludos

Respuesta
1 Respuesta
Ruben Respinoza
Registrado
(@ruben-respinoza)
Registrado: hace 2 años

Integrante Estimado
Respuestas: 137

@carlosalbertoriverosalazar Gracias! lo probare también

Respuesta
Comparte: