No puedo instalar n...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Espejos [Resuelto] No puedo instalar nada desde la app store


galan .89
Respuestas: 1
Registrado
Iniciante del hilo
(@galan-89)
Nuevo(a) Integrante
Registrado: hace 11 meses

 

DeepinScreenshot dde desktop 20210202165047

Buen dia, recien instal'e deepin 15.11 pues me gusta mas su interfaz que la de 20 y es mi primera experiencia con linux. Antes de venir aquí he buscado varias soluciones y ninguna me ha servido. el problema esta que no puedo instalar nada desde la app store, ya cambié a ingles el idioma del sistema y revisé los repos desde la GUI, desactivé el intercambio inteligente y elegí el mirror Alicante que es el que más rápido se muestra. Pero aún así  ninguna aplicación se instala desde la tienda. No quisiera tener que estar inventando mucho desde la consola, pero si la solucion está ahí y me la pueden facilitar será de gran ayuda. Me gusta mucho esta distro de linux.
saludos

Respuesta
1 Respuesta
1 Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1451

@galan-89 Bienvenido al foro,

Deepin 15.11 ya no es soportado y tampoco debes usar nuestros repos en este, ya que no son para ese sistema. Tienda Deepines y nuestros repos Espejo y demás, solo soportan Deepin 20 y superior.

Honestamente te recomiendo encarecidamente que actualices a la última versión de Deepin. Es solo cuestión de acostumbrarte a las nuevas características. Te aseguro que una vez que hayas jugado con él por unas horas estarás a gusto. 

Además tendrás la ventaja de que todo el software que deseas estará disponible y recibirás actualizaciones de seguridad y de mejoría.

¡Da el salto, no te arrepentirás!.

Respuesta
Comparte: