Notificaciones
Eliminar todas

[Resuelto] No puedo instalar CAVA en Deepin 20 beta  


Benito Rodriguez
Respuestas: 3
Registrado
(@benitorodriguez)
Nuevo(a) Integrante
Registrado: hace 2 años

Tengo un problema, no he podido instalar cava en deepin 20, espero me puedan ayudar, saludos. 

Respuesta
Etiquetas del Hilo
4 Respuestas
Car
Respuestas: 588
 Car
Moderador
(@car)
Integrante Honorable
Registrado: hace 2 años

Saludos! No hay ninguna ciencia, simplemente se requiere el paquete adecuado. bajalo desde AQUI y lo instalas

Screen Capture 20200630202521
Respuesta
Benito Rodriguez
Respuestas: 3
Registrado
(@benitorodriguez)
Nuevo(a) Integrante
Registrado: hace 2 años

Gracias por la ayuda, pero lo he intentado instalar y me da este error:

 

Instalaciòn fallida

Reading database ... 225025 files and directories currently installed.)

Preparing to unpack .../cava_0.6.0-0ubuntu3_amd64 (1).deb ...

Unpacking cava (0.6.0-0ubuntu3) ...

Processing triggers for libc-bin (2.28.7-1+deepin) ...

An error occurred while applying changes: dpkg: error processing archive /home/benojrl/Downloads/cava_0.6.0-0ubuntu3_amd64 (1).deb (--install):

trying to overwrite '/usr/lib/x86_64-linux-gnu/libiniparser.a', which is also in package libiniparser-dev:amd64 4.1-4

Errors were encountered while processing:

/home/benojrl/Downloads/cava_0.6.0-0ubuntu3_amd64 (1).deb

Respuesta
Car
Respuestas: 588
 Car
Moderador
(@car)
Integrante Honorable
Registrado: hace 2 años

Estas son las dependencias de CAVA libasound2 (>= 1.0.16), libc6 (>= 2.14), libfftw3-double3, libncursesw5 (>= 6), libpulse0 (>= 0.99.1), libtinfo5 (>= 6)

Se ve que usted tiene algún problema paquetes rotos o algo asi pero nada tienen que ver con cava ejecute un sudo apt install -f a ver si los puede reparar o busque en synaptic sus paquetes rotos y el porque

Respuesta
Benito Rodriguez
Respuestas: 3
Registrado
(@benitorodriguez)
Nuevo(a) Integrante
Registrado: hace 2 años

reinstale paquetes rotos y pude instalar, cava, gracias.

Respuesta
Comparte: