Notificaciones
Eliminar todas

[ BIENVENIDO | ENCUENTRA O COMPARTE SOLUCIONES ]

I  M  P  O  R  T  A  N  T  E

REGLAS DEL FORO | PROBLEMAS DE INGRESO O CONTRASEÑA | DEEPINES CHANGE LOG | ÚLTIMOS MENSAJES

No abre el sistema tras la última actualización

7 Respuestas
3 Usuarios
0 Reactions
2,599 Visitas
orfeo
(@orfeo)
Respuestas: 75
Integrante Estimado Deepineros
Iniciante del hilo
 

Hola amigos. Necesito ayuda. Hace dos días hice la última actualización. Después reinicié y se abrió bien el sistema. Sin embargo anoche y ahora el sistema no se abre. Aparece la pantalla en negro con un cursor intermitente en la parte superior izquierda. Y no responde a ninguna tacla.

No tengo ni idea de qué hacer. ¿Podéis ayudarme?

Gracias

 
Publicado el : 17 diciembre, 2018 4:21 am
JosDipin
(@josdipin)
Respuestas: 13
Integrante Activo Deepineros
 

A veces, es cuestión de paciencia. A mi me ha pasado. Deja que transcurran un par de minutos,a ver si es eso solo.

 

 
Publicado el : 17 diciembre, 2018 4:06 pm
orfeo
(@orfeo)
Respuestas: 75
Integrante Estimado Deepineros
Iniciante del hilo
 

Desgraciadamente no basta con esperar. Abrí Deepin y lo dejé mientras hacía otras cosas. Tras 20 min. seguía la pantalla negra con el cursor parpadeando.

No se me ocurre qué hacer y no me gustaría tener que reinstalar todo el sistema.

¿Alguien puede darme alguna idea?

 
Publicado el : 18 diciembre, 2018 3:35 am
JosDipin
(@josdipin)
Respuestas: 13
Integrante Activo Deepineros
 

¿Reinstalar Grub?. Como no me se de memoria el cómo se reinstala Grub, te sugiero que busques. Hay muchas páginas sobre ello, aunque hay que tener cuidado porque algunas no lo explican bien

 

 
Publicado el : 19 diciembre, 2018 3:22 pm
orfeo
(@orfeo)
Respuestas: 75
Integrante Estimado Deepineros
Iniciante del hilo
 

Gracias @josdipin, pero no he podido hacer nada. Sólo pantalla en negro, sin responder a ninguna tecla. Finalmente he reinstalado el sistema y ya está operativo.

No tengo ni idea de qué pasó, pero al menos ya está en uso...

 
Publicado el : 20 diciembre, 2018 11:43 am
Car
 Car
(@car)
Respuestas: 904
Integrante Fiable Moderadores
 

y esta vez actualizaste y no fallo nada?

 
Publicado el : 20 diciembre, 2018 12:56 pm
orfeo
(@orfeo)
Respuestas: 75
Integrante Estimado Deepineros
Iniciante del hilo
 

Si, actualicé todo y funciona...

 
Publicado el : 21 diciembre, 2018 5:41 am
Comparte: