Notificaciones
Eliminar todas

[ BIENVENIDO | ENCUENTRA O COMPARTE SOLUCIONES ]

I  M  P  O  R  T  A  N  T  E

REGLAS DEL FORO | PROBLEMAS DE INGRESO O CONTRASEÑA | DEEPINES CHANGE LOG | ÚLTIMOS MENSAJES

Software [Resuelto] Mi audio no funciona ayuda

10 Respuestas
5 Usuarios
1 Reactions
1,292 Visitas
(@pabloandresparra)
Respuestas: 1
Nuevo (a) Integrante Deepineros
Iniciante del hilo
 

Hola chicos buenas tardes

intento arreglar mi audio en altavoz con alsamixer y pulseaudio o yohago las cosas mal (eso creo ) o algo anda mal necesito audio en altavoz me ayudan por favor?

 
Publicado el : 29 diciembre, 2020 4:42 pm
Eli
 Eli
(@eli)
Respuestas: 2032
Integrante Famoso Administradores
 

@pabloandresparra hola, bienvenido.

Asegúrese que la salida correcta está seleccionada en el Panel De Control. También lea este artículo para aún más maneras de personalizar su audio.

Saludos.

Screen Capture dde control center 20201229172006

[ Por favor ayúdanos a mantener un sitio organizado lee las reglas de discusión del foro.]

 
Publicado el : 29 diciembre, 2020 6:22 pm
(@juan-matamoros)
Respuestas: 4
Nuevo (a) Integrante Deepineros
 

Reitero lo indicado por Pablo Andrés Parra, el audio NO FUNCIONA, Deepin 20.1 se empeña en que utilice auriculares, pulso sobre salida HDMI, e inmediatamente se cambia solo a auriculares, no he podido escuchar ni un mal pitido. Despues de esperar tanto, te encuentras en el primer paso con esto. Paso, me vuelvo a Kubuntu, Mint o UbuntuDDE, volveré dentro de un par de años a probar.

 
Publicado el : 31 diciembre, 2020 7:41 am
Cly
 Cly
(@cly)
Respuestas: 10
Integrante Activo Deepineros
 

Buen día, estoy estrenando Deepin y tengo exactamente el mismo problema de @pabloandresparra solo por auriculares funciona pero a diferencia de @juanmatamoros yo si quiero solucionarlo. No se si sea problema de la última versión ya que no hay mucha información al respecto, alguien tendrá alguna idea?

 
Publicado el : 2 enero, 2021 10:29 am
alexm
(@alexm)
Respuestas: 10
Integrante Activo Deepineros
 

@pabloandresparra Pablo, abre la terminal, escribe alsamixer y pisa enter. allí veras el volumen master e individuales, puede que haya algún audio si volumen. Si tienes mas de una tarjeta de audio, con F6 cambias a las otras tarjetas. Ojala sea ese el problema y lo soluciones.

 
Publicado el : 2 enero, 2021 10:48 am
alexm
(@alexm)
Respuestas: 10
Integrante Activo Deepineros
 

@juan-matamoros Juan, antes de cambiarte prueba esto: Abre la terminal, escribe alsamixer y pisa enter. allí veras el volumen master e individuales, puede que haya algún audio sin volumen. Si tienes mas de una tarjeta de audio, con F6 cambias a las otras tarjetas. Ojala sea ese el problema y lo soluciones.

 
Publicado el : 2 enero, 2021 10:50 am
alexm
(@alexm)
Respuestas: 10
Integrante Activo Deepineros
 

@cly Cly, abre la terminal, escribe alsamixer y pisa enter. allí veras el volumen master e individuales, puede que haya algún audio sin volumen. Si tienes mas de una tarjeta de audio, con F6 cambias a las otras tarjetas. Ojala sea ese el problema y lo soluciones.

 
Publicado el : 2 enero, 2021 10:51 am
Cly
 Cly
(@cly)
Respuestas: 10
Integrante Activo Deepineros
 

@alexm gracias ya lo hice pero no funciona, ahora lo que hice fue instalar el entorno grafico de pulse audio y logre que funcione pero no guarda los cambios, en la pestana de dispositivos de salida siempre esta tildada la opcion de poner en plan B, la desmarco y luego en la pestana de configuracion selecciono Analogico Duplex en varias ocaciones hasta que la pesca y trabaja bien hasta el nuevo reinicio, teniendo que hacer lo mismo

 
Publicado el : 2 enero, 2021 8:12 pm
Eli
 Eli
(@eli)
Respuestas: 2032
Integrante Famoso Administradores
 

@cly No sé si le ayudara, pero quizás quiere darle una repasada a este hilo.

Además una búsqueda en el foro retorna varios hilos sobre ese mismo problema.

Saludos.

[ Por favor ayúdanos a mantener un sitio organizado lee las reglas de discusión del foro.]

 
Publicado el : 3 enero, 2021 11:11 am
Cly
 Cly
(@cly)
Respuestas: 10
Integrante Activo Deepineros
 

@eli gracias le eche un vistaso pero antes de mover nada (solo lo que habia movido) ya funciono sin mas ni mas, la he reiniciado varias veces y ya no ha fallado incluso he cambiado el audio para que suene atravez de bluetooth y sin problema, asi que como no ha fallado en varios dias no pienso moverle mas ( a menos que vuelva a fallas claro). lamentablemente no supe realmente cual fue el problema en si. pero gracias por todo.

 
Publicado el : 4 enero, 2021 11:00 pm
Eli reaccionó
Comparte: