Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Mega Sync y Discord


xXArconteXx
Respuestas: 3
Registrado
Iniciante del hilo
(@xxarcontexx)
Nuevo(a) Integrante
Registrado: hace 3 años

Descargo la aplicación MegaSync de la tienda de Deepin, intento iniciar sesión y no funciona. También el .deb de la página oficial de Mega y tampoco funciona. Si alguien lo mira se lo agradezco.

Por otro la descargo Discord en Deepin Store y tampoco funciona, he estado mirando en la terminal y pone que le falta una dependencia.  

Respuesta
Etiquetas del Hilo
9 Respuestas
Car
Respuestas: 748
 Car
Moderador
(@car)
Integrante Honorable
Registrado: hace 4 años

Hola he leído tu comentario y decidimos darle solución al problema de discord en deepin parchando las librerías problemáticas desde nuestro  repositorio deepines deepinenespañol.org/presentamos-el-repositorio-deepines-2/

Así que si esperas hasta mañana, podrás instalar el ultimo discord desde el; Respecto a megasync tenemos la version 3.7.1 y mañana estará disponible también en deepines, la ultima versión 4.0.2 que funcionan perfectamente. Te dejo una captura que constata que foguea perfectamente.

DeepinScreenshot Seleccionar área 20190312165144

 

Respuesta
xXArconteXx
Respuestas: 3
Registrado
Iniciante del hilo
(@xxarcontexx)
Nuevo(a) Integrante
Registrado: hace 3 años
error
Respuesta
4 Respuestas
Car
 Car
Moderador
(@car)
Registrado: hace 4 años

Integrante Honorable
Respuestas: 748

Inténtalo ahora estábamos trabajando en el repo. sudo at update && sudo apt install magasync eso te instalara la nueva ver 4.0.2+1.2 

Respuesta
Jotta
Registrado
(@jotta)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 1

@car

hola, e intentado hacer esto pero no tengo éxito...

sudo: at: command not found

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 4 años

Integrante Honorable
Respuestas: 748

@jotta

Hola!! si sudo no anda tienes un problema ya que no podrás hacer nada en el sistema si ejecutas sudo apt update que te devuelve?

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 3 años

Integrante Prominente
Respuestas: 814

@jotta

El problema fue un dedazo de @car, falta una p, el comando correcto es 

sudo apt update && sudo apt install magasyn

Respuesta
EchedeyLR
Respuestas: 14
Registrado
(@echedeylr)
Integrante Activo
Registrado: hace 3 años

Buenas noches.

Le he estado ayudando al compañero por llamada y explico que hicimos.

Instalamos el paquete .deb del repositorio de deepines, realizamos un sudo apt update y seguidamente procedimos con un sudo apt upgrade.

En el último, nos tiró esos errores en los que se muestra que no se ha podido conectar al repositorio porque este no se ha encontrado. Al principio, pense que era extraño que la petición se realizase por https cuando lo normal es por http y le dije que invocara "cat /etc/apt/sources.list.d/deepines.list". Devolvía una línea http a lo que no le encontrábamos sentido.

Le dije que comprobase que apt-transport-https estaba instalado por si el propio servidor redireccionase http a https y el problema estuviese finalmente ahí, al parecer estaba ya instalado.

Finalmente le pedí que cambiase la línea de http a https por si la redirección era el problema en sí y nada, seguía tirando el mismo error.

Respuesta
xXArconteXx
Respuestas: 3
Registrado
Iniciante del hilo
(@xxarcontexx)
Nuevo(a) Integrante
Registrado: hace 3 años

Ahora sí funciona perfectamente Mega y Discord. Pero al iniciar Discord me mostró este mensaje a pesar de que funciona perfectamente.

Muchas gracias por la ayuda y espero que esto le haya sido útil a otros usuarios también.

1552830387130
funciona
Respuesta
1 Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 4 años

Integrante Honorable
Respuestas: 748

Por desastres como esos es que deepin se muda a debian stable jajajj, no te preocupes no tiene que ver con las apps. Lo del problema momentáneo en el repo se debía a que estamos creando uno nuevo compatible con la próxima base de deepin

 

Respuesta
Comparte: