Anuncio

Comunidad

marca error strongswan-libcharon (5.6.2-2)  


armando
Respuestas: 1
Registrado
(@armando)
Nuevo(a) Integrante
Registrado: hace 2 meses

unpacking strongswan-libcharon (5.6.2-2) ...
dpkg: error processing archive /var/cache/apt/archives/strongswan-libcharon_5.6.2-2_i386.deb (--unpack):
trying to overwrite '/usr/lib/ipsec/_updown', which is also in package openswan 1:2.6.38-1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/strongswan-libcharon_5.6.2-2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

eso me salio cuando actualise mi sisteme

sudo apt-get update && apt-get dist-upgrade -y

Processing triggers for libc-bin (2.27-3) ...
Processing triggers for mime-support (3.60) ...
Processing triggers for lastore-daemon (0.9.35-1) ...
Processing triggers for dbus (1.12.8-2) ...
Processing triggers for systemd (238-5) ...
Processing triggers for libglib2.0-0:i386 (2.48.1-10) ...
Processing triggers for fontconfig (2.13.0+r60~gddeec81) ...
Processing triggers for shared-mime-info (1.9-2) ...
Processing triggers for nvidia-alternative (390.67-3deepin) ...
update-alternatives: updating alternative /usr/lib/nvidia/current because link group nvidia has changed slave links
Processing triggers for glx-alternative-nvidia (0.8.7) ...
Processing triggers for glx-alternative-mesa (0.8.7) ...
Processing triggers for update-glx (0.8.7) ...
Processing triggers for libc-bin (2.27-3) ...
Processing triggers for glx-alternative-nvidia (0.8.7) ...
update-alternatives: updating alternative /usr/lib/nvidia because link group glx has changed slave links
Processing triggers for libc-bin (2.27-3) ...
Errors were encountered while processing:
/var/cache/apt/archives/strongswan-libcharon_5.6.2-2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:/home/aov# apt update
Get:1 http://repository.spotify.com stable InRelease [3,302 B]
Get:2 http://repository.spotify.com stable/non-free i386 Packages [1,171 B]
Hit:3 http://packages.deepin.com/deepin unstable InRelease
Fetched 4,473 B in 10s (460 B/s)
Reading package lists... Done
Building dependency tree
Reading state information... Done
215 packages can be upgraded. Run 'apt list --upgradable' to see them.
[email protected]:/home/aov# apt upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
strongswan-nm : Depends: strongswan-libcharon but it is not installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution)

de igual forma ya intente con apt --fix-broken install

apt-get -f install 

y es lo mismo 

Responder
1 Reply
1 Responder
Car
 Car
Moderador
(@car)
Registrado: hace 1 año

Miembro
Respuestas: 389

 Yo entraría a /var/cache/apt/archives/ y eliminaría el archivo citado ese mensaje significa que el deb puede haberse corrompido al descargarse

Responder
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro