La version de Sayon...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

La version de Sayonara en Deepines repositorio no es la ultima


Frédéric Constant
Respuestas: 7
Registrado
Iniciante del hilo
(@fredericconstant)
Integrante Activo
Registrado: hace 2 años

Hola, soy Fred, de Francia, ahora no hay un buen Deepin Foro en Francés, aqui puedo mejorar mi castellano!

He instalado el deepines repositorio 3.1, pues et jugador de musica Sayonara, pero no es la ultima version. Me dice que hay una nueva version (1.1 => 1.5), pero tambien me dice que hay una 'broken dependency'. Que hacer en este caso? 

Gracias!

Fred

 

Respuesta
2 Respuestas
2 Respuestas
Eli
 Eli
Admin
(@eli)
Registrado: hace 4 años

Integrante Admirado
Respuestas: 1746

@fredericconstant

Hola, bienvenido al foro y que bonito que quiera practicar el Castellano, Le diré que no todas las apps en el repo estan el la ultima version, se van actualizando lo antes posible según el tiempo y disponibilidad de los mantenedores de deepines, sin embargo reportare sobre Sayonara especificamente.

¿El error de dependencias lo tienes con la versión disponible en el repo on con 1.5?

Saludos.

Respuesta
Frédéric Constant
Registrado
(@fredericconstant)
Registrado: hace 2 años

Integrante Activo
Respuestas: 7

@eli

Gracias por tu ayuda. El error solo tiene cuando trato de actualizar desde el sitio web de Sayonara. 

No problema, puedo esperar a un nuevo repositorio de deepines!

Saludos!

Fred

Respuesta
Comparte: