imposible instalar ...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

imposible instalar programas a través de croosover


rubick
Respuestas: 5
Registrado
Iniciante del hilo
(@rubick)
Integrante Activo
Registrado: hace 3 años

Saludos. Desde hace un tiempo no soy capaz de instalar programas de windows en deepin a través de crossover, sé que no es problema de la version 15.10  porque ya me ocurría antes. No es un problema puntual de un programa específico sino que ocurre con todos (antiguamente instalaba esos mismos programas sin problemas). Al iniciar la instalación me sale el error :

Ocurrió un error mientras se instalaba Fuente TrueType: Trebuchet MS ... y así con las demás fuentes

Ocurrió un error mientras se instalaba internet explorer

...y así sucesivamente.

Respuesta
Etiquetas del Hilo
2 Respuestas
2 Respuestas
SmileyDrooler
Registrado
(@smileydrooler)
Registrado: hace 3 años

Integrante Eminente
Respuestas: 21
Respondido por: melgou26

Saludos. Desde hace un tiempo no soy capaz de instalar programas de windows en deepin a través de crossover, sé que no es problema de la version 15.10  porque ya me ocurría antes. No es un problema puntual de un programa específico sino que ocurre con todos (antiguamente instalaba esos mismos programas sin problemas). Al iniciar la instalación me sale el error :

Ocurrió un error mientras se instalaba Fuente TrueType: Trebuchet MS ... y así con las demás fuentes

Ocurrió un error mientras se instalaba internet explorer

...y así sucesivamente.

Pero cual versión de Crossover usted usa? la versión que deepin ofrecía gratis hace tiempo que dejo de funcionar.

Respuesta
rubick
Registrado
(@rubick)
Registrado: hace 3 años

Integrante Activo
Respuestas: 5

Pues se trata de crossover 16.0.6 sobre deepin 15.10.1

No he modificado nada...está instalado tal cual venía con deepin, pero ahora leo lo que has puesto de la versión que deepin ofrecía gratis y que ha dejado de funcionar, ¿entonces para que siguen incorporando crossover si no es funcional?

Respuesta
Comparte: