Google Chrome con c...
 
Notificaciones
Eliminar todas

Google Chrome con cuadros blancos y negros  


Alfred Lleixà
Respuestas: 9
Registrado
(@alfredlleixa)
Integrante Activo
Registrado: hace 2 años

Al abrir el navegador Chrome, me he quedado a cuadros.

No puedo hacer nada, con el boton derecho, en lugar del menu, aparece un cuadro negro.

Acompaño captura de pantalla.

Respuesta
12 Respuestas
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 723

@alfredlleixa

Hola, envíe captura de pantalla (Ctrl+Alt+A). Hay varios usuario reportando problemas con Google Chrome. Yo lo instalé con el instalador del sitio web de Google y le desactivé la aceleración por hardware (Menú→Configuración→Configuración avanzada→Sistema→Utilizar aceleración por hardware cuando esté disponible) y me dejó de mostrarse con recuadros negros después de salir de suspención.

Respuesta
Alfred Lleixà
Respuestas: 9
Registrado
(@alfredlleixa)
Integrante Activo
Registrado: hace 2 años

Hola, ahora mismo no puedo enviar captura de pantalla, instale Chromium y no me responde Deepin 20. Estoy con linux Mint.

El problema de Chrome, es que no me deja acceder a ningun menu para ir a Configuracion. Lo unico que se ve es el nombre de Google Chrome en la barra superior, el resto de pantalla son cuadros blancos y negros.

Cada vez que doy al boton derecho para ver el menu, me sale un cuadro negro.

Respuesta
6 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 723

@alfredlleixa

Cuál tarjeta de video tiene su computadora? Puede obtener esa información con el comando

lshw -c display

Lo pregunto porque creo que podría estar relacionado con el driver de video. Eso nos ayudaría a entender la causa del problema.

Respuesta
Alfred Lleixà
Registrado
(@alfredlleixa)
Registrado: hace 2 años

Integrante Activo
Respuestas: 9

@igatjens

Adjunto capturas de pantalla

998 Captura de pantallarea de seleccin20200919113225
997 Captura de pantallarea de seleccin20200919112655
Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1111

@alfredlleixa puede adjuntar captura en el mismo mensaje que dice "Voy a adjuntar captura" También no es necesario responder y adjuntar las mismas imágenes en diferentes mensajes.

Gracias por mantener el foro organizado.

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 723
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@alfredlleixa Yo he instalado chromium desde synaptic y me va perfecto.

Respuesta
Alfred Lleixà
Registrado
(@alfredlleixa)
Registrado: hace 2 años

Integrante Activo
Respuestas: 9

@montserratllorente

Si, Chromium me va perfectamente ya. Pero es mas limitado que Chrome

Respuesta
Tabare
Respuestas: 6
Registrado
(@tabare)
Integrante Activo
Registrado: hace 1 año

Mi experiencia:

En firefox, busqueda Chrome.

Resultado: https://www.google.com/intl/es_es/chrome/

Instalar y voila.

Un saludo.

Respuesta
1 Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@tabare Yo lo instale asi y me sigue sin funcionar.

Respuesta
Tabare
Respuestas: 6
Registrado
(@tabare)
Integrante Activo
Registrado: hace 1 año

Yo, qué tú, reinstalaría el sistema de cero.

Estás teniendo muchos problemas de instalación, no es normal que no te funcione ninguna forma de instalación de algo tan simple.

Respuesta
A M
Respuestas: 4
 A M
Registrado
(@am)
Nuevo(a) Integrante
Registrado: hace 1 año

También tengo ese problema tengo tres maquinas así y otras dos que no tienen el problema, hice reinstalación desde cero en una y se soluciono pero no se porque se presenta el problema

Respuesta
Comparte: